Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification by Nov 30th, 2020 to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Re: Arlo App Login issue

Reply
Highlighted
Aspirant
Aspirant

This seemed to work for me. Thanks!

Model: VMC4030| Arlo Pro Wire-Free Camera
Highlighted
Star
Star

Here in Northeast Los Angeles, my wifi did stop working( ARLO APP ONLY!!!) everything else is working as usual. I choose to only have a samsung ipad as my pc. (had internet first time when ARLO 4 pack was purchased installed by best buy geek squad.) I DO NOT want a cell phone so cant tell if it ONLY works that way.                                               wifi from spectrum (ipad only).                                                                                                   At 9am today it was 40hrs straight of the wifi ARLO APP down(same unavailable message)and my base modem camera light is amber( power and internet green)  I continue to try rebooting and unplugging and resetting the modem and router (even restart the samsung ipad) JUST IN CASE IT WILL HELP OR BOOST THE ARLO APP TO TURN BACK ON. as I close ,my ipad shows cameras OFFLINE camera light still amber on modem. this is the first time I have this much trouble with ARLO (aside from usual excess buffering days/nights) I have had ARLO golng on a year I was pleaed, but this ahem SUCKS!!!                                                                                                                         still waiting,                                                                                                                                ANDY

Highlighted
Aspirant
Aspirant
I am still having the login issue! I just purchased the cameras Arlo 53 and going crazy trying to figure this out! It’s been frustrating! I have spectrum internet and netgear54 wii-fi
Highlighted
Aspirant
Aspirant

Looks like I'm not the only one having this issue. 

Constantly have to re-log my phone app which says incorrect ID and password. 

Its been doing this for the past a couple weeks. Losing faith. 

Highlighted
Apprentice
Apprentice

ARLO TEAM

YOU THINK THERE WERE ANY HOME BREAK-INS WHILE YOUR INTERNET SERVICE WASN'T WORKING ? WONDER WHO'S GONNA PAY FOR THEM ?

Model: VMC4030P| Arlo Pro 2 Wire-Free Cameraarlo.netgear.com | Web Site/App
Highlighted
Aspirant
Aspirant

I can now review the recorded segments, but the site will not show real time without allowing adobe flash. It wasn't required before, and is notoroius for allowing hacks. Why the change?

Model: VMC4030| Arlo Pro Wire-Free Camera
Highlighted
Virtuoso
Virtuoso
It appears that Arlo fixed whatever was the issue.
Highlighted
Guide
Guide
Are you willing to buy back our systems since you are unable to fix the problem? Mine is less than a year old and hate that I’ve wasted a few hundred dollars on a worthless system
Highlighted
Guide
Guide
Yes exactly give us our money back
Highlighted
Aspirant
Aspirant

I've been having connections issues on my iOS device (iPhone X) since Sunday mornign. At first I was only able to log into the app using LTE. Wifi login would tell me internet connectivity issues. But now the app won't even start up. As soon I launch it it just immediately closes down. I can get it to work temporarily if I uninstall and then reinstall the app but soon after it won't launch again.

I'm using Verizion Wireless for cell phone provider. Spectrum Time Warner for WiFi.

 

Model: VMC4030P| Arlo Pro 2 Wire-Free Cameraarlo.netgear.com | Web Site/App
Highlighted
Aspirant
Aspirant
Turning my WiFi off and using LTE doesn’t work!!! The app keeps crashing as soon as I try to open it. I haven’t had service since Sunday evening..... this sucks.
Highlighted
Guide
Guide
Do you know what makes me mad is that No one from Netgear or arlo has had the decency to make a comment on this issue.
Roll back the app to previous version we all know it works. Easiest and quicker way to resolve the issue.
Alternative buy back our equipment and we will go and buy alternatives.
Come on arlo have the decency to admit your issue and get us all back online while you solve your cockup..
Show some customer service.
Highlighted
Aspirant
Aspirant

As stated before, I'm new to arlo and had the same problem most of you are experiencing with the app not connecting. I have Spectrum & Android phone, lost Wi-Fi arlo app connection for almost 24 hrs but as of last night all is working correctly with 1 camera, I still have 3 more cameras to set up.

Model: VMC4030| Arlo Pro Wire-Free Camera
Highlighted
Initiate
Initiate

@spiderzaur wrote:
JUST ROLL BACK THE STUPID UPDATE YOU MADE FEW WEEKS AGO!!!!!!!!

WHY BREAK SOMETHING ALREADY WAS WORKING FINE!

THIS IS NOT ACCEPTABLE!

This assumes that they have proper configuration management practices in place. Given the recent issues, I tend to think that may not be the case. In case anyone from Arlo is watching, it might help to establish more rigor in your SDLC processes (I'm thinking specifically about Configuration Management, Verification, and Validation). There are a number of models or frameworks to assist with this, the CMMI for Development being one.

 

This is only speculation on my part, but I am thinking that they may have changed their IPs associated with the domain, or changed how the app connects (i.e. via domain name vs. direct IPs) and that caused the problem. Any DNS changes can take up to 2-3 days to propagate throughout the globe due to how DNS propagation works, and is dependant on the TTL values. For anyone who cares and does not already know, the following may help explain this process:

https://www.namecheap.com/support/knowledgebase/article.aspx/9622/10/dns-propagation--explained

https://www.quora.com/How-does-DNS-propagation-work

https://www.knownhost.com/wiki/dns/what-is-dns-propagation-delay-how-can-the-ip-address-of-a-domain-...

 

Not sure if that is the issue, but it just sounds like it could be based on what I have seen here. Mine seems to be working again on my home network.

 

Highlighted
Tutor
Tutor
Amazing how customers who have spent a good amount of funds for the Arlo System, are just being disregarded and ignored. Today, I now have access via iOS iPhone but let’s see how long it works.
Hey Arlo/Netgear please advise all of us customers who purchased and rely on your system, regarding full refund options for systems 1-24 months old as app update equals bugs/issues. I will notify Costco your biggest client on your Arlo products!
Model: VMC4030P| Arlo Pro 2 Wire-Free Cameraarlo.netgear.com | Web Site/App
Highlighted
Star
Star

Thank you for expertise and efforts on explaining the nature of ARLO's current issue @Skyview . 

I had suspected this as well, since this thread was still on its 6th page. Thus, changing router or client DNS server address to Static (public/free) DNS did work on my end. However, there are only a few of us here, who knows a bit on how these cloud-based systems work. 

Majority of us here are merely relying to Arlo for fixing this issue. Their 2-3 day DNS propagation threshold is almost up anyway. Plus some of the users here have already confirmed that their systems are already back up and running since few hours ago. 


Highlighted
Guide
Guide
Our questions continue to get ignored by Arlo support and they are not posting updates. I have contacted my local news so hopefully they can find an answer. Maybe if enough of us do the same we can get an update on what happened and what is being done to fix it.
Highlighted
Guide
Guide

Think it’s time to start a class action lawsuit! We have cameras that are not protecting us and our families!

Highlighted
Aspirant
Aspirant

Since the security notification on the weekend I've changed my account password and have subsequently had all kinds of issues logging into the app. I see another thread on issues related to the app login, so it's not clear if the two are related.

 

While I can log in (sometime) on-line through a computer / web browser, the App can never connect to the cameras and always says that my base station is off line (regardless of whether or not it is through Wifi, cellular and/or remote or local).

 

The base station camera light is continuously switching to amber, and only goes back to green if I hit the sync button, but the App still thinks the base station is offline when it clearly isn't.

 

ISP is Rogers in Canada - is this one of the ones identified as having DNS issues?  My system is basically useless at this point.  

 

Model: VMB3000 | Arlo Base Station
Highlighted
Aspirant
Aspirant
It works on WiFi if you choose “new to arlo” on the failed login screen.... then choose done after you select that... usually goes to my videos then... try it.
Model: VMC3030 | Arlo Wire-Free Camera
Highlighted
Tutor
Tutor
actual model is VMS3230-100NAS, plus I bought another 3 cams

so, the Arlo web service came back ... looks like you fixed the DNS issue ... I am using Comcast, zip 98178, and I'm using your Nighthawk x8 router

do I need to re-pair the cameras? they're not communicating with the base station after your outage.

please respond ASAP ... and it would be good to know you won't allow these kinds of issues from happening again as it does not in any shape or form inspire confidence which in turn makes me wonder if I made a big mistake investing north of $700 in the system and it's 5 cams plus mounting accessories.

also, fix your form verification for password reset ... try setting passwords with special characters and see what happens ... it should be valid but it's not and error returned is nonsense

to summarize, as somene who has used your system for about 1.75 years ... you have A LOT of software and firmware bugs ... it's very evident.
Model: VMC3030 | Arlo Wire-Free Camera
Highlighted
Aspirant
Aspirant

Another day passes,and another problem for my arlo pro 4 PAC,,,they are only 3 months old,,,first the batteries won't charge,then I couldn't log in because of so called Internet connection,joke,now when I try to look at a live feed,,,it will not let me,,,and when I have it on any mode, no matter which one, I open up the app and the screen is blank!! No mode is working,,,armed,disarmed,so forth.  I can't take this anymore,,,I spent good money on this and I cannot afford this to happen, please fix this or give me my money back!!

Model: VMC4030| Arlo Pro Wire-Free Camera
Highlighted
Tutor
Tutor
I don't know what to tell you but after about 1.75 years of using Arlo ... I am finally admitting defeat and admitting to myself that I got played ... I should have dropped a bit more and got Lorax and be done with it. Arlo system is FULL of bugs ... as a senior software engineer I can tell you that it's pretty embarrassing what kind of garbage I have run into ... sad. I didn't do my homework thoroughly and I will not make this mistake again. Good luck
Model: VMB3000 | Arlo Base Station, VMC3030 | Arlo Wire-Free Camera
Highlighted
Aspirant
Aspirant
 
Highlighted
Aspirant
Aspirant
We are still having problems here with loggin with the application(ios) and online.
I cant see look or see the previous recording since Sunday..
We have spectrum and Verizon. For both network we cannot access the arlo.. This ridiculous..
Model: VMC4030| Arlo Pro Wire-Free Camera,VMC4030P| Arlo Pro 2 Wire-Free Cameraarlo.netgear.com | Web Site/App