Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Smart Settings Reset Daily

Reply
Discussion stats
  • 1 Reply
  • 428 Views
  • 0 Likes
  • 2 In Conversation
FMDG
Follower
Follower

I prefer to keep my 10 cameras without Arlo Smart because I'd rather have the quicker notification.

So since Arlo Smart launched, I've kept Arlo Smart inactive on all my cameras.

For the past week, every day, sometimes twice in the same day, all cameras move back to Smart Notifications. I've used both my PC and phone to move some or all back to inactive. When I called customer support, they had me reset the base, which I've done, but I noticed again tonight, Arlo Smart was enabled again on all 10 cameras. 

Please stop this. I can't trust the system to give me instant notifications anymore.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
ShayneS
Arlo Moderator
Arlo Moderator

Hi @FMDG

 

Have you updated your case (41010490) with your continued issues with smart? By doing so, the support team will be able to further investigate & escalate the issue if applicable.