Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Rich Notifications not working properly

Reply
Discussion stats
  • 5 Replies
  • 1377 Views
  • 0 Likes
  • 3 In Conversation
Caty-did
Star
Star
I have an Arlo Pro 2 system, with five cameras. I've had it quite some time, and all is well. However, I just signed up for Arlo Smart Premier, and have been getting it all set up. My cameras now filter notifications for People, Vehicles and Animals, with All Other Motion set to off. I current get push notifications if motion is detected, and the push notification (on my lock screen) states "A Person has been detected..." etc. However, I do NOT get the Rich Notification as pictured in Arlo Smart ads (see photo attached). I just get the push notice like I've always received before I purchased Smart Premier. I have a Samsung S7. I've checked and my Arlo app is the latest version. My phone is up to date. Notifications are set to "on". Any ideas how to fix this?
5 REPLIES 5
brh
Master
Master

@Caty-did,

Unfortunately, the picture you submitted is just that - an advertising photo. In real life Arlo's Rich Notifications are small messages with a small picture of what the camera detected - at least on my iPhone.

 

Brian

Caty-did
Star
Star

@brh wrote:

@Caty-did,

Unfortunately, the picture you submitted is just that - an advertising photo. In real life Arlo's Rich Notifications are small messages with a small picture of what the camera detected - at least on my iPhone.

 

Brian


Thanks for the reply Brian. Unfortunately, I'm not even getting that. My notifications are no different than the push notices I received before Premier; no photo, no option to call 911, just a small one-line popup stating "Person detected..."


Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
JessicaP
Arlo Moderator
Arlo Moderator

Hi @Caty-did,

 

Make sure your cameras are on the "Active Cameras" on your Smart Notification. You can check this by going to Settings > Smart Notifications (under Arlo Smart).

Caty-did
Star
Star

@JessicaP wrote:

Make sure your cameras are on the "Active Cameras" on your Smart Notification. You can check this by going to Settings > Smart Notifications (under Arlo Smart).


Thanks for your suggestion Jessica, however all my five of my cameras are (and have been) listed as Active. 

JessicaP
Arlo Moderator
Arlo Moderator

Could you show a screenshot that shows the "Person detected" notification? And you said earlier that you don't have an option to call e911 through the rich notification, is that correct?