Arlo|Smart Home Security|Wireless HD Security Cameras

Notifications don't stay muted and activity zones for Arlo Smart warning

Reply
Discussion stats
  • 2 Replies
  • 148 Views
  • 1 Like
  • 2 In Conversation
Highlighted
Tutor
Tutor

We have the following recent problems - one annoying and the other minor

 

1, Notifications do not stay muted - ANNOYING

This just started happening on 29th April 2020 and was not present earlier. If you try to note the notifications using either Android or IOS versions of the Arlo app - a few seconds later it gets un-muted - so every time a person walks past the gate sounds are made.

Normally there is an option to surpress this for 24 hours, ideally there should be option on the site to specify ranges of dates / times where notifications can be done - this annoying feature originates from the Arlo app as soon as it was no longer part of Netgear. Todays issue is not nice. We want to set when we get notifications but yet allow the Arlo Doorbell to be able to work where used.

 

2.  Activity zomes warning on the website - minor issue

On the website for every there is warning that activity zones are disabled as units are not connected to AC power.

However this message was only added recently and does not happen in the IOS and Android versions of the app instead of the site, also two of the cameras are connected to Arlo Solar units in any case - please explain.

Model: VMB4000 | Arlo Pro/Pro2 Base Station, VMC4030P | Arlo Pro 2 Wire-Free Camera

Accepted Solutions
Highlighted
Tutor
Tutor

The notification mute feature starting working properly on its own the following day, suggestion this was a service problem.

View solution in original post

Model: VMB4000 | Arlo Pro/Pro2 Base Station

All Replies
Highlighted
Arlo Moderator
Arlo Moderator

Hi VeronikaTMoore,

 

For the notifications not staying muted, have you tried reinstall the Arlo app and reboot your phone device to see if that helps?

Highlighted
Tutor
Tutor

The notification mute feature starting working properly on its own the following day, suggestion this was a service problem.

View solution in original post

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Discussion stats
  • 2 Replies
  • 149 Views
  • 1 Like
  • 2 In Conversation