Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Re: Is Arlo Smart working for anyone?

Reply
Discussion stats
  • 3 Replies
  • 228 Views
  • 1 Like
  • 3 In Conversation
michigain87
Follower
Follower

I recently signed up to Arlo Smart but it has not worked since I purchased it. I still get notifications for all motion rather than for just people. I have searched online and gone through almost every combination of restarting, resyncing, I have cancelled the subscripted and reapplied it. But nothing works. I have called their help line and was simply told that they are aware of people having issues and that they are working on it.

Does Arlo Smart work for anyone? Is it because I am in Australia? I have had no issues with the cameras otherwise, I am just disappointed that something I am paying for isn't working.

Psyk
Aspirant
Aspirant

Same exact issue here; incredibly frustrating to pay for a service that simply LITERALLY doesn't work.  It's not you; I've also tried everything.  It's their cloud service.

 

Arlo, please please fix this permanently (I've seen plenty of other threads in the past) - it pretty much completely invalidates the purpose of the system and our paying for the service.

ShayneS
Arlo Moderator
Arlo Moderator

Hi @Psyk

 

Can you please provide more detail regarding the issue you are experiencing?

Psyk
Aspirant
Aspirant

Sure.  I have a camera called "Driveway."  I have Smart Notifications set to only People and Vehicles for that camera... all the other options are off including "All Other Motion."  I still get notified sometimes for "Motion Detected" - e.g. just a motion notification, labeled as such, with no people or vehicles (thus pretty much defeating my main purpose for the service).

 

In making sure I had this right, I did just notice something fishy to mention.  For some of the examples (now I'm wondering if it is all examples) where I knew this happened, the video clip is very short - maybe 2 seconds.  I also can tell that the very beginning of the clip is the camera "refocusing" - bad description, but it's like it is changing some sort of brightness or adapting to different brightness in the picture?  I recall an option for the camera on the app (an older version) where it had a toggle for automatic brightness or something like that - it looks like that's what it is doing.  So basically I am wondering if this auto-brightness-adapt behavior of the camera triggers occasionally, it thinks it is motion, and it sends that auto-bright-refocus-whatever clip to the cloud, and for some reason the short clip is pushed as a notification regardless of Smart Notifications settings? 

Model: VMC4030 | Arlo Pro Wire-Free Camera