Arlo|Smart Home Security|Wireless HD Security Cameras

Geofencing and modes

Reply
Discussion stats
  • 1 Reply
  • 1163 Views
  • 0 Likes
  • 2 In Conversation
wenklaw
Apprentice
Apprentice

I am trying out Geofencing again after giving up on it when it was in beta, still not working as it should for me.

 

Basically when i use Geofencing set to 'Away' mode - And away mode is set within Geofencing to Armed or a custom mode, Arlo states I have now entered 'away' mode BUT all my cameras show they ARENT detecting motion, the little running man is greyed out as if they arent detecting motion.

 

I have unchecked all other devices and users (only 1) from geofencing and the problem still persists?

 

Any ideas? 

Model: VMB3000|Arlo Smart Home Security
1 REPLY 1
jguerdat
Guru Guru
Guru

I find that my app doesn't always show me the proper running man icon (gray or black) so I use a browser to be sure. You can use a mobile browser (use the browser menu to set it to use the desktop version of the site) and see if that displays what you think you should have.  Of course, if GF really isn't switching, that's a whole 'nuther kettle of fish.