Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Cloud activity zones not working

Reply
Discussion stats
  • 8 Replies
  • 4429 Views
  • 2 Likes
  • 5 In Conversation
JTelleria
Guide
Guide

With the new Smart features, battery powered Arlo cameras are supposed to now support Cloud Activity Zones.  I do now have a Smart Premier subscription, but Cloud Activity Zones feature doesn’t appear to be working.  I’ve set an Activity Zone on one of my outdoor Arlo Pro 2 cameras which is running on battery power, not AC.  However I’m still getting recordings and alerts for motion outside the the activity zone.  This appears to be due to the Actvity Zone being deactivated.  When I launch the Arlo app, on the preview window for the Arlo 2 camera I have the Cloud Activity Zone set up, I briefly see a message saying “AC power has been disconnected from your Arlo device.  Activity Zones are currently disabled.”   This is the behavior I would have expected prior to the Smart Features being enabled as Activity Zones normally only work with AC powered Arlo cameras.  But Activity Zones should work on battery powered cameras if Smart Features are enabled.  Why am I getting this message that Activity Zones are disabled due to AC power being disconnected?

RChobby
Virtuoso
Virtuoso

Arlo is making it very hard to be loyal to the brand. Lack of effective support. Broken:  geofencing, two way talk, video streams failing to launch, audio streams failing to stop, laggy video and audio streams, poor video quality, poor night vision, etc. 

JamesC
Community Manager
Community Manager

JTelleria,

 

Which Arlo mobile app are you using? Do you have the latest version of the mobile app from the app store installed?

 

JamesC

dlombardi
Aspirant
Aspirant

I just added Arlo Smart Plan and created Cloud Activity Zones onto one of my cameras and now am receiving zero alerts. 

 

I am running the latest Arlo App and even setup using my web browser.

 

My Arlo Pro is running on battery.

 

Is this a bug and if so, what is the expected eta for resolution?

Model: VMC4030| Arlo Pro Wire-Free Camera
dlombardi
Aspirant
Aspirant

Update, I had multiple zones setup based on how the camera is angled as 1 zone wasn't sufficient. I removed all but one zone and that worked so I believe my issue is actually having multiple zones is not working properly.

 

I will open a seperate case for this.

Model: VMC4030| Arlo Pro Wire-Free Camera
Digital247
Tutor
Tutor

I have the exact same issue. Big selling point for Arlo Smart and doesnt even work.

JamesC
Community Manager
Community Manager

Digital247,

 

Consider a base station reboot, allow the base station to come back online and test again. Do you still see the same behavior?

 

JamesC

Digital247
Tutor
Tutor

yep already did all that stuff. still same isssue. person detect fails to work as intened as well. still picks up everything. although when it does see a person it has the video labled person instead of motion but the point is to cut out all the unwanted recordings, not just lable the person videos. seems to me that the whole arlo smart idea is completly broken

 

JamesC
Community Manager
Community Manager

Digital247,

 

Person detection will still result in library recordings, these recordings just will not result in a push notification. Take a look here for more information on this feature: How does the Arlo Smart person detection feature work?

 

JamesC