Arlo|Smart Home Security|Wireless HD Security Cameras

Base Station not reconnecting after network loss

Reply
Discussion stats
  • 5 Replies
  • 509 Views
  • 0 Likes
  • 3 In Conversation
ge33ek
Aspirant
Aspirant

Hi All,

I have two base stations VMB4000r3 and a VMB4500r2. 

 

As I live in a remote area, sometimes my internet looses connectivity for small periods, maybe 5-10 minutes every few days, but normally restores itself shortly after. All my Wi-Fi and fixed network devices deal with this just fine. 

 

For some reason however, and only limited to my VMB4000r3, it will lose it's connectivity to Arlo cloud, and the middle LED will go dark. The other base station, VMB4500r2, reconnects just fine. 

Both are connected to the same hub/switch, both are connected to the same network, I have tried switching ports to see if it is port specific, but regardless - the VMB4000r3 fails to reconnect. There aren't any firmware updates I can see. A power cycle of the device always reconnects the device instantly with nothing else changing. 

 

I've tried cables as well but the problem is unique to the VMB4000r3. Is there a manual firmware update or fix that can be applied? It's incredibly frustrating to have to go to restart the device always, rather than it picking up the network is restored. 

 

Given i pay a monthly subscription it's really frustrating to have hardware that doesn't work with the service I pay for. 

 

Thanks

5 REPLIES 5
Dannybear
Master
Master
If the middle (internet) led turns off on the 4000 base then it has lost connection to the router.

https://kb.arlo.com/000039100/What-do-the-LEDs-on-my-Arlo-SmartHub-or-Base-Station-mean

Reboot the router and test again.

What is the likely cause for the internet outages, poor provider performance, power loss?
Some tricks to work around the issue is to fix the base MAC address to a static IP address within the router, doing so removes the opportunity for dhcp to switch to a new IP address each time the router drops and comes back.
StephenB
Guru Guru
Guru

@ge33ek wrote:

A power cycle of the device always reconnects the device instantly with nothing else changing. 

Are you losing power when you lose the internet connection?

 

This might be a timing issue if the router and bases are all rebooting due to power being restored.

ge33ek
Aspirant
Aspirant

Haven’t tried a fixed IP based on MAC allocation. Will try this idea - thank you. Shame you can do this on the Arlo directly.

Issue is not power loss related and therefore not sequencing related - satellite interference. Power stays up, LAN stays up, WAN drops briefly.

 

Edit: Even if it was sequencing - it should poll periodically once it comes back up.

Dannybear
Master
Master
Agree since the 4500 base station is able to recover ok which points to the 4000 base firmware.

While the 4000 base is working, will it recover ok if you remove the Ethernet cable for 30mins, maybe triggering a camera a few times during the outage? As a test.

Do you have a backup USB storage device on the 4000 base, try without it for a few days to see if it resolves.
ge33ek
Aspirant
Aspirant
Haven’t yet tried Ethernet cycling - have to wait for another WAN drop - however if this did work, I’m not sure if that is a blessing or a curse - really shouldn’t have to cycle eth on WAN drop.

The cameras do have extensive motion given their positions so that doesn’t seem to impact it cycling back on.

There is a USB backup in the 4000 and that is a point of differentiation between it and the 4500 so you may be onto something there. Will try this.