Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo (not) smart ignore mode notification setting

Reply
Discussion stats
  • 9 Replies
  • 11670 Views
  • 2 Likes
  • 5 In Conversation
agentthumb
Apprentice
Apprentice
Just today, all of our cameras started sending push notifications when we are in our “Home” mode. No changes were made by us.

Our “Home” mode is set up so the cameras detect motion and records, but doesn’t push notification. When we go into away mode, notifications are configured to be on but ignores our pets through Arlo Smart. This has worked perfectly with Arlo Smart for the past 2+ years.

I have tried setting up a new mode with notification turned off, and we have the same issue. Turning off arlo (not so) smart on the cameras fixed the issue.

So, I’m guessing someone pushed a code breaking update for Arlo Smart to production that ignores the notification settings in the Mode setting.

Can Arlo please investigate?

Thank you.

I have tried restarting my base station as well.
1 ACCEPTED SOLUTION

Accepted Solutions
agentthumb
Apprentice
Apprentice
Appears to be fixed today?

View solution in original post

9 REPLIES 9
Liamwheldon
Aspirant
Aspirant
I came here for the exact same issue, not logged in the app or anything for days and then this morning we've started getting notifications even though mode is set to record but not notify a d been set this was for about a year.
Johnpallister
Aspirant
Aspirant
We have same issue this morning. I know we can mute notifications but needs a fix quickly - help Arlo!
ChrisisB
Aspirant
Aspirant

I came here for the same problem, under my "Silent" mode the app is beeping a lot. Also noticed I get a lot more notifications than actual recorded videos, should reasonably be a 1 for 1 relation. For now I turned off the Arlo app's ability to use sound with notifications.
Edit: Using the iphone app, no update available, so should be latest version, but this did not happen yesterday so is probably not an app problem.

JamesC
Community Manager
Community Manager

For those experiencing this issue. If you toggle all smart notifications on/off and reboot your camera/base station. Do you still see the same behavior?

 

JamesC

agentthumb
Apprentice
Apprentice
Hey mate, thank you for responding.

Yes, I did both of those things.
agentthumb
Apprentice
Apprentice
Appears to be fixed today?
Johnpallister
Aspirant
Aspirant
Yes ours are all working correctly again now
Liamwheldon
Aspirant
Aspirant
Yes mine started working correctly yesterday afternoon on its own 👍
ChrisisB
Aspirant
Aspirant
Did check and uncheck push-notices.
My app started working sometime tonight. Got no alerts for several hours but this morning a cat walked by and I got a recording without Push-notice.
Still think it was a server-side problem that was fixed, rather than an app problem.