Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Re: Arlo Smart e911 not working

Reply
Discussion stats
  • 23 Replies
  • 3747 Views
  • 0 Likes
  • 10 In Conversation
TheGardners
Aspirant
Aspirant
VMB4000R3 (not showing up in model choice). We upgraded to Premier a few days ago. The app gave us the option to "enable" e911 and enter an address, but it does not appear as an alert/alarm option on any of the cameras (5 in the system). How do we make the option work while looking at a camera view?
JamesC
Community Manager
Community Manager

TheGardners,

 

Within your mobile app, tap the pull down drawer (arrow icon underneath Mode, Devices, Library). From there you can access the e911 feature by tapping "Call e911".

 

JamesC

TheGardners
Aspirant
Aspirant
Thanks James, but we already knew HOW it is supposed to work. That's the reason for this post. It is not working as expected. See attached mobile app screen shot.
JamesC
Community Manager
Community Manager

TheGardners,

 

Do you have the latest version of the iOS Arlo mobile app available from the app store?

 

JamesC

ralfyguy1
Luminary
Luminary

My latest app has neither the 911 button nor the Call Friend button, even though I got the 91 address set up and everything. None of this also never shows up in the popup notifications. 

TheGardners
Aspirant
Aspirant

@JamesC wrote:

TheGardners,

 

Do you have the latest version of the iOS Arlo mobile app available from the app store?

 

JamesC


Well... No. We use Android. Is this an undocumented limitation? Is it not available in the Android app? If not, why not?

TheGardners
Aspirant
Aspirant

@ralfyguy1 wrote:

My latest app has neither the 911 button nor the Call Friend button, even though I got the 91 address set up and everything. None of this also never shows up in the popup notifications. 


We have the "Call Friend" button enabled, but that only appeared after we added a friend in that part of the configuration in settings (seems reasonable). The e911 settings are configured, but no button.

 

JamesC
Community Manager
Community Manager

TheGardners,

 

It should look like this (this is the Android app) when both call a friend and e911 are set up correctly:

 

 

Are you signed in with the primary account or are you using a shared account through Grant Access? What model Android device are you using?

 

JamesC

TheGardners
Aspirant
Aspirant

@JamesC wrote:

TheGardners,

 

It should look like this (this is the Android app) when both call a friend and e911 are set up correctly:

 

 

Are you signed in with the primary account or are you using a shared account through Grant Access? What model Android device are you using?

 

JamesC


James, as shared in an earlier post, our options look like this:

 

Capture+_2018-08-16-16-42-12.png

And I'm frustrated by your choice of language, "when...set up correctly." I have e911 set up correctly:

 

Capture+_2018-08-16-16-46-54.png

 

All required fields are populated. I receive no errors.

 

To your other questions, this is the primary account. There are no shared accounts associated with this account.

 

I am using an LG V30 running Android 8.0.0. My version of Arlo mobile is 2.5.3_22376 released on 07/30/2018. We are registered as Arlo Smart Premier.

 

A few minutes ago, I checked my wife's phone. She's logged in under the same account with the same version of the app installed on a Samsung Note 8 running Android 8.0.0 also. She does see the Call e911 button but NOT the Call Friend button. I tried logging her phone out of the app and then logging mine out of the app and then logging back in on my phone. It made no difference. I still see the Call Friend button and do NOT see the Call e911 button on my phone.

 

This is aggravating. How can two phones logged in to the same app with the same account have such a different user experience?!

 

JamesC
Community Manager
Community Manager

TheGardners,

 

I've opened and escalated a ticket on this issue. An agent will reach out to you as soon as possible to gather more information.

 

JamesC

paksar
Aspirant
Aspirant

i am getting same thing. looks like when i updated my arlo app, my call 911 button and call friend button is missing on the app on my iphone xs max. 

 

 

Model: VMB3000 | Arlo Base Station
Retired_Member
Not applicable

@TheGardners wrote:
VMB4000R3 (not showing up in model choice). We upgraded to Premier a few days ago. The app gave us the option to "enable" e911 and enter an address, but it does not appear as an alert/alarm option on any of the cameras (5 in the system). How do we make the option work while looking at a camera view?

Serious question - In a life and death situation do you really want to call 911 through the Arlo app? Just call 911 using you cell phone. If you don’t know by now the Arlo system is not reliable. Period. 

What if the system is down but you don’t know and you’re wasting precious time trying to call 911 when you can easily call using your cellular network. 

ShayneS
Arlo Moderator
Arlo Moderator

paksar,

 

Have you tried to reboot your base station & uninstall/re-install the Arlo Mobile App? What version iOS is your iPhone running? Do you have a screenshot of the drop down button?

Apaintedpicture
Aspirant
Aspirant

I’m responding because I have had in the past a life or death situation, so I can speak to that.  In 2002 I had an intruder come into my home (bedroom)...very scary he was caught and convicted.  I want to have EVERY single option to call 911 and if this is a feature I’m paying for I want it available.

 

I mistakenly hit hit the button 2 weeks ago and got a call back IMMEDIATELY, I told them it was a mistake....2 minutes later patrol car was in front of my house. 

erinlynn422
Aspirant
Aspirant

Was this issue ever resolved? I am having the same problem. I upgraded to Premier, but I don't see any option to call e911 or a friend even though I enabled both.

Model: VMB3000 | Arlo Base Station
TheGardners
Aspirant
Aspirant

@erinlynn422 wrote:

Was this issue ever resolved? I am having the same problem. I upgraded to Premier, but I don't see any option to call e911 or a friend even though I enabled both.


Hello. Not while we were a paying customer. We downgraded back to "Standard" (free) because the support staff wanted us to keep paying for a Premier account that was not working so that they could continue testing. We told them that if they wanted to pay our monthly account fee until it's resolved, we will sign up to pay after the issues are fixed. They refused. So... we honestly have no idea if they ever solved the issue. Sorry we're not able to help more.

ThomasJT
Aspirant
Aspirant

Everything is updated. I am the primary user. I just read and checked all on this board.  I updated to e911 filled in the information and I do not have the option to call them. I am about to cancel, unless someone can give me an answer to if this was resolved. IOS iPhone 7.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
ShayneS
Arlo Moderator
Arlo Moderator

Hi @ThomasJT

 

Do you see the e911 option on the web portal? What version of OS are you running on your Iphone?

ThomasJT
Aspirant
Aspirant

Thanks for the reply.

 

IOS 12.2

 

Both on my iPhone and I downloaded the app on my iPad and the same problem. 

 

Model: VMB4000 | Arlo Pro/Pro2 Base Station
ThomasJT
Aspirant
Aspirant

Not sure what the web portal is. It’s not visible on the App.

jguerdat
Guru Guru
Guru

As noted in the docs that came with the system, https://arlo.netgear.com

ThomasJT
Aspirant
Aspirant

Not sure why you sent me a link to the app. 

ShayneS
Arlo Moderator
Arlo Moderator

@ThomasJT

 

Sorry, the web portal (website), do you see the e911 option on there as well as the Arlo Mobile App?

jguerdat
Guru Guru
Guru

@ThomasJT wrote:

Not sure why you sent me a link to the app. 


You wanted to know about the web portal. If using a mobile browser, set it to use the desktop version of the website.