Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo Smart - Duplicate notifications (receiving smart notifications AND normal notification)

Reply
Discussion stats
  • 4 Replies
  • 361 Views
  • 0 Likes
  • 2 In Conversation
Sweettooth12 Aspirant
Aspirant

Hi there.

 

I have recently subscribed to Arlo Smart for two of my three Pro 2 cameras. I receive the smart notifications ("rich" notifications which Arlo calls them) on the first camera fine, but on my garden camera I am receiving the smart notifications AND the normal notification which you receive on the free subscription (where you have to open the app to see the video). Its very annoying as I am getting two notifications. I have set up activity zones on both of these cameras.

 

I am using an iPhone XS to receive the notifications, but I am having the same issue on my iPad.

 

Here is what I see....

IMG_0163.jpg

 

I did an online chat to Arlo support and they told me to resych the camera to the base station which has not helped. 

 

Please help!!

 

Thanks in advance.

 

 

 

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Sweettooth12 Aspirant
Aspirant

Hi. I am having the same issue (receiving standard motion notification AND the smart notification for the same motion), but your solution is confusing me. Are you suggesting turning off push notifications in mode will prevent the standard motion notification, but still allow the smart notification to come through? - therefore I only receive one notitifcation? I have turned off push notification in mode but now I don't receive any notifications. The app also states "for the best experience with Arlo Smart, we recommend turning ON push notifications" under the checkbox.

 

Thanks so much.

 

This is what I see;

 

IMG_0163.jpg

Model: VMB4000 | Arlo Pro/Pro2 Base Station
JessicaP Arlo Moderator
Arlo Moderator

Hey Sweettooth12,

 

Have you tried rebooting your Base Station and see if the duplicate notifications is coming through?

Sweettooth12 Aspirant
Aspirant
Yes that hasn’t worked 😞
Model: VMB4000 | Arlo Pro/Pro2 Base Station
JessicaP Arlo Moderator
Arlo Moderator

Try to uninstall the app, restart your phone device, and reinstall your app to see if that helps.

 

If that doesn't work, try to remove the camera from your Smart Notifications and re-add it back on.