Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply
Aspirant

Unable to pair Arlo bridge with my new router

Hi, I have the Arlo light 3-pack bundle. Yesterday AT&T had to come out and replace my router, and no matter what I try, I am unable to pair the bridge to it. The router is the same model as the old one, set up in the same way... it just has a new SSID name. 

 

I have tried the normal repairing method & the factory reset. In either case, I run into a dead end at the same point, which is when I have picked my wifi from the app & it is attempting to pair the device to the router. The pairing with "wifi name" screen shows up for 1-2 seconds and then I am immediately dumped back to the device settings screen, where it says "this arlo device is offline" and "wifi disconnected". 

 

The only thing I haven't tried is removing the device completely, because I was hoping to retain my calendar/schedule & didn't have high hopes that anything different would happen even if I did do that. 

 

Anyone have suggestions?

Model: ALS1101 | Arlo Security Light
Message 1 of 4
Guide

Re: Unable to pair Arlo bridge with my new router

Make sure you have the latest app on your device. A new IOS app (2.6.3) was released a couple of weeks ago (11/23/18)

Message 2 of 4
Aspirant

Re: Unable to pair Arlo bridge with my new router

Follow-up, I had to remove the bridge from the app in order to get it to work again. The bad part about this is getting out the ladder and taking down each of the lights so I could reinstall them. I wish there was a better way to simply point the bridge at a new router, but apparently there isn't. 

Message 3 of 4
Guru

Re: Unable to pair Arlo bridge with my new router

Theoretically, a new router using the same SSID and passphrase as the old one should allow the bridge to connect with no issue.  Changing either would require removing and reconnecting the bridge.

Message 4 of 4