Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply
Tutor

Security Light AL1101 wont sync to Bridge

I think I have a similar problem to https://community.arlo.com/t5/Arlo-Security-Light/Security-light-won-t-sync-Get-association-failed-m... but that appears to be resolved.

 

I have successfully synched my bridge and I can access it through the app. When I come to add a light through the app it finds my bridge and successfully checks for firmware updates (no updates occur after the very first time it did an update). I go through the steps to sync with the bridge and both the bridge and light flash blue, the bridge eventually times out first (approx 30 seconds) based on no more flashing light (blue or any colour). Much later the camera stop flashing blue, there is a final flash of red before no lights at all.

 

I have gone through this procesdure many times without success.

Model: ALS1101 | Arlo Security Light
Message 1 of 19
Guru

Re: Security Light AL1101 wont sync to Bridge

The apps have been troubled with the last updates... recommend you try ( do a factory reset first ) via the computer with fire fox or chrome.... https://arlo.netgear.com/

--------------------------------------
Morse is faster than texting!
--------------------------------------
Message 2 of 19
Tutor

Re: Security Light AL1101 wont sync to Bridge

@TomMac thanks for the reply. How do I do a factory reset? I see nothing when logged in via Firefox. I assume you mean a factory reset of the bridge and not the light or my base station

Message 3 of 19
Tutor

Re: Security Light AL1101 wont sync to Bridge

@TomMac I have removed the device from my app which apparently does a factory reset but this does not downgrade the firmware to then allow a subsequent upgrade (https://kb.arlo.com/000061857/How-do-I-perform-a-factory-reset-on-my-Arlo-Bridge). I have however tried 'factory reset' in this way a couple of times now with the same result.

Message 4 of 19
Guru

Re: Security Light AL1101 wont sync to Bridge

As to the browser, I meant for you to access Arlo via the web with browser and try to install the bridge there

 

 

For others;

If your Arlo Bridge is already set up and you want to perform a factory reset using the Arlo app, follow these steps:
Note: Your Arlo Bridge must be completely set up to reset your bridge using the app.

  1. Delete your Arlo Bridge from your account using the Arlo app.
    The factory reset automatically begins.
    For more information about removing a device, visit How do I remove a device from my Arlo account?.

    In about 90 seconds, the LED changes to blinking amber. This indicates that the factory reset is complete.

If you want to reset your bridge in the middle of the set up process, follow these steps:

  1. Unplug your bridge and then plug it back into an outlet.
  2. Wait until the status LED changes to solid purple.
  3. Press and hold the Sync button on the bridge for about 15 seconds until the status LED changes to solid amber and then release the Sync button.

    In about 90 seconds, the LED changes to blinking amber. This indicates that the factory reset is complete.
 
--------------------------------------
Morse is faster than texting!
--------------------------------------
Message 5 of 19
Tutor

Re: Security Light AL1101 wont sync to Bridge

It is not possible to add a bridge device using the browser. A pop up appears saying that I must use one of the apps.

 

I have tried multiple times now faactory reset the bridge. The bridge always adds without problems but the lights I can never get to be added.

 

Anymore suggestions?

Message 6 of 19
Community Manager

Re: Security Light AL1101 wont sync to Bridge

doddi76,

 

I'd like to take a closer look at the issue you are describing. Can you send me a private message with the serial numbers for your Arlo Security Lights?

 

JamesC

Message 7 of 19
Tutor

Re: Security Light AL1101 wont sync to Bridge

Hi,

 

I'm also experiencing the same thing with my newly baught Arlo Security light. I have no problem adding and accesssing the bridge through the app but I can't seem to add the security light. I get the message "No Arlo device found/ try again"

 

I've factory reset the bridge several times but still ending up with same result, with the security light not beeing found by the bridge.

 

Did you resolve this issue?

Model: ALS1101 | Arlo Security Light
Message 8 of 19
Tutor

Re: Security Light AL1101 wont sync to Bridge

Hi Yorimitzu

No I have not been able to resolve my issue. I've had a case support issue created against this problem and someone should be in contact to help, so far nobody has. Quite disappointing experience so far.
Message 9 of 19
Tutor

Re: Security Light AL1101 wont sync to Bridge

Thank you for replying, Dodi76. 

 

Seeing all the problems everyone is having with the security lights and the disappointing experience people are having, I've decided to take them back. Too bad as they would have been a nice addition to my arlo cams.

Message 10 of 19
Community Manager

Re: Security Light AL1101 wont sync to Bridge

The development team is currently investigating reports of some users not being able to sync their Arlo Security Lights.

 

Yorimitzu,

 

What is the flashing pattern/color on the light when you receive the indication that they fail to sync?

 

JamesC

Message 11 of 19
Tutor

Re: Security Light AL1101 wont sync to Bridge

It's only blinking blue.
Message 12 of 19
Aspirant

Re: Security Light AL1101 wont sync to Bridge

Hy, I´m from Germany and have the same problem...

Last week I was in USA and bought an ALRO Security Light system with three lights and a bridge, for use in Germany, as this system does not exist here yet.

The setup and the connection to my WLan network worked wonderfully, so far everything is fine. However, one of the three lights can not be paired with the bridge. The bridge, like the light, flash blue, but can not connect. Even a battery exchange did not lead to success.

The two other lights could be connected easily.

Please let me know if I can change anything about the settings to pair the light with the bridge, or if the light is broken and needs to be replaced.

The serial number and Model is:

SN: 5LK1865P021E9, Model: AL1101

Thank you.

Model: ALS1101 | Arlo Security Light
Message 13 of 19
Aspirant

Re: Security Light AL1101 wont sync to Bridge

Has anyone figured out how to sync the lights to the bridge? This is getting ridiculous
Model: ALS1101 | Arlo Security Light
Message 14 of 19
Guru

Re: Security Light AL1101 wont sync to Bridge

Follow the directions? Every time I've synced the lights to the bridge that's what I've done. Maybe you have faulty hardware. You can swap at the store or open a case with support:

 

https://www.arlo.com/en-us/support/contact.aspx

Message 15 of 19
Aspirant

Re: Security Light AL1101 wont sync to Bridge

Was anyone ever able to figure out how to sync the lights to the bridge?   I'm getting same as everyone else I've read.  Bridge installed fine, firmware updated then when syncing lights get blue flashes, green flashes, then one last flash and app says can't find any new devices?

 

 

Model: ALS1101 | Arlo Security Light
Message 16 of 19
Highlighted
Tutor

Re: Security Light AL1101 wont sync to Bridge

@sms707 

I'm amazed that to hear that people stil are having the same problem months after this thread was created! But no, I never got it to work so I just returned it to the store as a defect unit and didn't bother to buy another one.                        

Message 17 of 19
Aspirant

Re: Security Light AL1101 wont sync to Bridge

I have had my Arlo system for a few months (Cameras and Lights) and had no problem. Went to change the battery on two lights and one wouldn’t reconnect to the bridge.

Tried everything described in these threads (factory resets, re-syncs, et al) and it still won’t reconnect.

Just get blue lights blinking on the bridge. Blue lights blink on the light and then give three red flashes before the app tells me that it couldn’t find the device.

But I know it worked before...
Model: ALS1101 | Arlo Security Light
Message 18 of 19
Arlo Moderator

Re: Security Light AL1101 wont sync to Bridge

@Scottland7

 

  Have you tried contacting customer support regarding this issue? I have attached the link here for you - Arlo Tech Support

Message 19 of 19