Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Geofence with light bridge and schedule doest not arm

Reply
Discussion stats
  • 1 Reply
  • 294 Views
  • 1 Like
  • 2 In Conversation
Follower
Follower

Light bridge in Geofence, based on schedule mode, the system does not arm basically rendering my security light useless. I want the lights to arm themselves in the evenings based upon weather i am home or not utilizing a daytime and night time arming schedule, which should be possible although they will not arm based upon the schedule when in 'geofence'.

Model: ALS1101 | Arlo Security Light

Accepted Solutions
Sensei Sensei
Sensei

You have set a separate mode and settings for the bridge?

 

Create a Night mode for the Bridge.

 

Then use the Schedule mode to manage when the Night mode comes on.

 

Night mode should have rules that trigger your cameras when Motion is detected.

 

Use Geofencing to run whatever you want the Schedule to do for Home and Away.

 

 


Just another user
Arlo hardware: Q Plus, Pro 2 (X2), Pro 3 (X3), Pro 3 Floodlight, Security Light (X2), Ultra (X2), Doorbell, Chime

View solution in original post


All Replies
Sensei Sensei
Sensei

You have set a separate mode and settings for the bridge?

 

Create a Night mode for the Bridge.

 

Then use the Schedule mode to manage when the Night mode comes on.

 

Night mode should have rules that trigger your cameras when Motion is detected.

 

Use Geofencing to run whatever you want the Schedule to do for Home and Away.

 

 


Just another user
Arlo hardware: Q Plus, Pro 2 (X2), Pro 3 (X3), Pro 3 Floodlight, Security Light (X2), Ultra (X2), Doorbell, Chime

View solution in original post

Discussion stats
  • 1 Reply
  • 295 Views
  • 1 Like
  • 2 In Conversation