Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification by Oct 31st, 2020 to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Bridge ABB1000 cannot be discovered

Reply
Discussion stats
  • 2 Replies
  • 2271 Views
  • 0 Likes
  • 3 In Conversation
Highlighted
Follower
Follower

We have a Netgear Model ABB1000 bridge trying to sync to our Arlo camera system. We have a Netgear CM700 modem and are hooked up to a Eero router. The Geek Squad tried to help and found that we have a legacy band 2.4ghz bridge trying to communicate to 5.0ghz. We have spent over $600 on Arlo outside lights and $125 to the Geek Squad who says we need an upgraded bridge that Netgear made specifically for the Arlo that currently doesn't sync because it's old technology. Is that at all possible to get an upgraded bridge that will work with this network setup? Currently the lights are worthless. Thanks for your help. Steve

Model: ALS1101 | Arlo Security Light

Accepted Solutions
Highlighted
Guru Guru
Guru

OP, do you have both 2.4 and 5GHz bands enabled on your router? Are both set to use the same SSID or do they have distinct SSIDs?

View solution in original post


All Replies
Highlighted
Guru Guru
Guru

The Light Bridge ,TMK, only operates at 2.4 ghz and there is no 5 ghz model at this time

--------------------------------------
Morse is faster than texting!
--------------------------------------
Highlighted
Guru Guru
Guru

OP, do you have both 2.4 and 5GHz bands enabled on your router? Are both set to use the same SSID or do they have distinct SSIDs?

View solution in original post

Discussion stats
  • 2 Replies
  • 2272 Views
  • 0 Likes
  • 3 In Conversation