Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Arlo light disconnecting.

Reply
Discussion stats
  • 13 Replies
  • 12478 Views
  • 1 Like
  • 5 In Conversation
Asiyahola Aspirant
Aspirant
My lights worked fine for about 3 days. Now, all of a sudden, two of the lights keep disconnecting. In order to reconnect them I have to reset the light and reconnect. This is a pain!
Highlighted
Master Streak2 Master
Master

Try and restart the bridge which will force it re-connect to all of the lights.

Asiyahola Aspirant
Aspirant
That was the second thing I did. Still no luck.
Master Streak2 Master
Master

Are you on the latest firmware? 

Bridge 2.0.0.0_22118_107

Lights 3.2.45

How far are the lights from the bridge? Try moving them closer to see if you still get disconnects.

If all else fails, use remove device to remove the bridge and the lights and start from scratch.

Asiyahola Aspirant
Aspirant

I am on the current firmware.

Lights are within 40' of the bridge. All 3 worked for several days.

I removed the devices and still had the issue.

 

I checked the lights today and right now al 3 are connected. Does humidity/rain affect the bluetooth connection? 

JamesC Community Manager
Community Manager

Asiyahola,

 

Because your lights are new, they may have been downloading and installing firmware updates. Now that the updates are present, keep monitoring and let us know if you experience any new issues.

 

JamesC

Asiyahola Aspirant
Aspirant
And just like that it disconnected again. I have a feeling it has to do with the rain. Any thoughts?
Guru jguerdat Guru
Guru

Have you used the Range Finder Test in Settings, My Devices, your lights? 40 feet could be an issue - moving them closer or repositioning the bridge may help determine if it's a range issue.

Asiyahola Aspirant
Aspirant

Yes. I don't think you're reading my intial post.  THE LIGHTS WORKED FOR SEVERAL DAYS WITHOUT ISSUE!

JamesC Community Manager
Community Manager

Asiyahola,

 

Rain should not negatively impact the connectivity of your Arlo Security Lights as they are weather-resistant. Try using the Range Finder Test as suggested by jguerdat above as that will let you know what the connectivity is like at the lights location.

 

JamesC

Asiyahola Aspirant
Aspirant

I keep telling you guys..these were set-up using the range finder. They worked for 3 days. In fact three days while it was not raining.

 

The problem is most definitely the rain. It rained twice today both times while it was raining two of the lights gave errors in between the rain they all worked fine. Rain is most definitely affecting the bluetooth. Why don't these use wi-fi?

Model: ALS1101 | Arlo Security Light
JamesC Community Manager
Community Manager

Asiyahola,

 

From our testing, rain should not negatively impact connectivity, so the issue you're experiencing is likely being caused by something else. The troubleshooting suggested will help the development team better understand the issue. That's why we're suggesting to try relocating the lights closer to the bridge, or moving the bridge closer to the lights to see if the results are different.

 

JamesC

 

 

Asiyahola Aspirant
Aspirant

This can be closed. The discussion here is not productive.

 

I spoke to support and now have a case number. They made it clear that yes rain can affect the connection. I am not sure why these lights use bluetooth and don't just connect to the same wi-fi as the camera. Bluetooth is not very reliable over longer distances and in bad weather.

Model: ALS1101 | Arlo Security Light
Master st_shaw Master
Master

 

Atmospheric attenuation from rain is a function of frequency. Bluetooth and WiF both operate at 2.4 GHz, so any attenuation due to rain would have a similar effect in received signal levels for both Bluetooth and WiFI.

 

However, the attenuaton due to rain is negligible at 2.4 GHz. It's on the order of 0.02 dB/km for a rain rate of 150 mm/hr. This would not be measurable at 40 ft. So rain itself it not likely your problem.

 

Operating at 2.4 GHz requires clear line of sight for maximum range.  So, your problem is likely due to obstacles in the path between the lights and the hub.  It sounds like foliage could be your issue. Foliage is well-known to substantially attenuate 2.4 GHz signals.  Wet foliage is also known to cause significantly more attenuation than dry foliage.

 

Bottom line: Move your hub and mount your lights such that you minimize any obstacles between them, especially foliage.

 

There are good technical reasons why the lights use Bluetooth and not WiFi. Chief among those reasons is the fact that WiFi is designed for high-speed transfers of large amounts of data, which the lights do not require, and WiFi would use about 10X more power than Bluetooth.

Discussion stats
  • 13 Replies
  • 12479 Views
  • 1 Like
  • 5 In Conversation