Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Arlo Security Light No Devices Found Sync Issue

Reply
Discussion stats
  • 5 Replies
  • 131 Views
  • 0 Likes
  • 2 In Conversation
MeAndYou2020
Tutor
Tutor

Hello,

 

  Arlo customer since beginning of the time when Arlo was part of Netgear.  I considered myself between pro to intermediate  when comes to installing Arlo product and solving issues on my own. But I hit a brick wall on this one. Recently one of my Arlo bridge for security lights has been going down. Not difficult, I  just usually unplug and plug again. This time it didn't work. I decide to do a hard reset. 

First - I removed on 5 lights from Arlo Bridge then remove Arlo bridge from my app. 

2nd- Unplug bridge.

3rd- Reset my IOS app then re-open app

4th- Add New Device Arlo bridge to my 2.4ghz Wi-Fi. Follow the steps on app. Re-names Arlo Bridge Two No problem. (easy-peasy) 

5th- Add New Device Security Light.   Choose a bridge 

6th- Scan QR code on security Light-  Done

7th- Add Battery back in. Cont. 

8th- Hold Sync Button. Blinking Blue Hit Cont.

9th- Hit Cont. on app

10th- Discovering your device. Bridge is also blinking. Please wait.  

11th- No Arlo devices found. 😲

 

I tried connecting multiple times. With another bridge with other security lights and I still can not connect my lights to the bridge. I even deleted the app and downloaded a new app. I know my bridge one still works because I have other lights connected to it.  I'm afraid to delete anything else. I tried everything I can possible to do and after researching on the internet. I even waited a couple of days and think maybe Arlo server is down. Things like that do  happen.  Please help.  What I haven't tried or ask what have I also done. 

 

Model: ALS1101 | Arlo Security Light
jguerdat
Guru Guru
Guru

DId you try a bridge reset?

 

https://kb.arlo.com/000061857/How-do-I-perform-a-factory-reset-on-my-Arlo-Bridge

 

Not sure that would help since you can't add lights to an existing bridge but... Have you tried using a computer browser to see if there's a difference?

MeAndYou2020
Tutor
Tutor
Yes. I tried I even used a second bridge. That works fine with existing lights. That also can not connect. So I know the bridge works. Just can not sync.
jguerdat
Guru Guru
Guru

Use the Contact Support link at the bottom here for possible faulty hardware.

MeAndYou2020
Tutor
Tutor

All good... Took me awhile to figure this out... the simple way is to reset the router (Netgear Orbi) and re-enter information

MeAndYou2020
Tutor
Tutor
Update. This will only work 25% of the time. I did finally got it working at a different location. But it’s still considered a failure and Netgear Arlo security light will not work in my house due to all the smart home equipment I have in my house. There is definitely a interference between 2.4 and 5. GHz. WiFi. So if anyone has this issue and is reading this. This is confirmed Good luck
Discussion stats
  • 5 Replies
  • 132 Views
  • 0 Likes
  • 2 In Conversation