Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo Light Synced but Show Offline Status. Make sure on 2.4 GHz. Not 5 GHz.

Reply
Discussion stats
  • 7 Replies
  • 1415 Views
  • 0 Likes
  • 4 In Conversation
LordVader3425
Aspirant
Aspirant

I just want to write this post to help anyone who owns Arlo Security Light.  After weeks of attempts to connect the light to the system and number of chats with the technical support teams who kept asking me to reset the light bridge and lights and connect them making sure that the devices are close to the WiFi etc and still unsuccessful.  The solution is quite simple, you need to make sure that your devices are connected to the WiFi via 2.4 GHz and NOT 5 GHz.  You could try to move around your house with your phone until it is connected via 2.4 GHz and perform your connection at that location or use some app to force your phone to connect at 2.4 GHz all the time (only need to do this at set up time).

 

VENTING NOW: I spent countless hours with the support and not one has any clue that 5 GHz connection is the problem.  I would have thought that this solution would have been recorded in their knowledge base.

Model: ALS1101 | Arlo Security Light
StephenB
Guru Guru
Guru

@LordVader3425 wrote:

... You could try to move around your house with your phone until it is connected via 2.4 GHz and perform your connection at that location or use some app to force your phone to connect at 2.4 GHz all the time (only need to do this at set up time).

 


Or just temporarily turn off 5 ghz in your router.

 


@LordVader3425 wrote:

 

VENTING NOW: I spent countless hours with the support and not one has any clue that 5 GHz connection is the problem.  I would have thought that this solution would have been recorded in their knowledge base.


I don't recall having this problem (and my Orbi mesh router does have a same SSID for both bands).  But it was quite a while ago that I installed the bridge, so I'm not certain.

LordVader3425
Aspirant
Aspirant
Or just temporarily turn off 5 ghz in your router.

I don't know how to disable the 5 GHz band on Google WiFi. The guest network can be set up with different SSID but it isn't a solution since the app need to scan and re-setup everytime when you change the network and I want to put the light on the main network.

I think that I got lucky the first time I set up the first three lights last year. I did it in the garage with fire proof for and wall which diminish the signal so my phone probably went onto 2.4 GHz. I have since add another pug in the garage so it is 5 GHz there now.
Jason_CJ
Aspirant
Aspirant

Facing same issue while turning on.

LordVader3425
Aspirant
Aspirant
I am not sure what you mean by same issue while turning on. But if you trying to add the devices then check your mobile device to make sure that you are using 2.4 GHz. Google WiFi displays this information but I don't know if your router does. Do whatever you have to to get on 2.4 GHz and you shouldn't run into my problem.
Consideritdun56
Aspirant
Aspirant
I’m having the exact issue, but my internet is on the 2,4 gh I just got off the line with a rep with the same response and to bring it in to try to re-sync that way I’ve reset replug removed the device and started all over again to no avail I’m ready to just ship back this is very frustrating
Is there any other way to sync? Oh and after their so called firmware update this is when I lost connection or when it says offline
LordVader3425
Aspirant
Aspirant

I can feel your pain.  All that I can say is make sure that your phone and your devices are on 2.4.  I am not sure how you are sure that you are already on 2.4 but if you are then I hope you find the solution.  Then please share with the rest of us.

Consideritdun56
Aspirant
Aspirant

As much as this cost imma pack it up and send back and try something else its not worth my aggravation nor more grey hairs!! It was purchased for a reason, so what’s the point if its not working correctly. 

Thank U

Discussion stats
  • 7 Replies
  • 1416 Views
  • 0 Likes
  • 4 In Conversation