Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

Reply
Discussion stats
  • 6 Replies
  • 3251 Views
  • 0 Likes
  • 3 In Conversation
Xichlo
Luminary
Luminary

Trying for weeks now to set up Light, but can not get Bridge to hook up with Android, WiFi on, Blue Tooth on, 3' from Netgear NC6300, 10', 30', always times out on Discovery step. Tried Factory Reset, spent hours with level 2 Netgear techs, suposedly level 3 tech will call. My Products lists as No support, upload sales slip, done that twice. ZTE Majesty 6.1 and Samsung 6 Androids

1 ACCEPTED SOLUTION

Accepted Solutions
Xichlo
Luminary
Luminary

Not knowing what is needed is a problem, was it the picture, the WiFi, Routrer, Bridge location, FireWall or who knows what? I kept trying different things, took it outside for brighter picture, moved Bridge 5', 10', 30', same with WiFi, Router tried different settings and finaly got it to work. Thier Level III is supposed to set up a contact but its been awhile another Level II called a few days ago had me do a few things and send a screen shot. I really need the Motion Senser to cover some holes or I would have scraped the lights, support was really lacking!!!

View solution in original post

6 REPLIES 6
TomMac
Guru Guru
Guru

If you worked with the techs, you prob tried all I can offer...

 

But I do know that the bridge when plugged in ( after scanning box code on back of bridge ) should take no more than a min to be found.  Can you try another phone??

Also make sure the steps are followed exactly as in manual.

--------------------------------------
Morse is faster than texting!
--------------------------------------
Xichlo
Luminary
Luminary

The instructions are simple, but do not cover what ifs. There is probably some hidden setting I need to change, Router set to send SSID, allow access, 2.4, even tried tried adding Mac address to white list. every thing I've added till this has been a simple click on 2.4 ssid and add password, but this bridge will not discover. I even returned the first Box of stuff (Per that techs instructions) as defective and this is a whole new package

JamesC
Community Manager
Community Manager

Xichlo,

 

I will reach out to you in a private message to gather more information on this topic.

 

JamesC

Xichlo
Luminary
Luminary

Well the Tech handling my Case Number called last week saying he would be calling back in 24-48 hours with a Level III Tech, still waiting

Xichlo
Luminary
Luminary

Not knowing what is needed is a problem, was it the picture, the WiFi, Routrer, Bridge location, FireWall or who knows what? I kept trying different things, took it outside for brighter picture, moved Bridge 5', 10', 30', same with WiFi, Router tried different settings and finaly got it to work. Thier Level III is supposed to set up a contact but its been awhile another Level II called a few days ago had me do a few things and send a screen shot. I really need the Motion Senser to cover some holes or I would have scraped the lights, support was really lacking!!!

JamesC
Community Manager
Community Manager

Xichlo,

 

I've reviewed your support case and recent notes seem to indicate the issue may have been due to a McAfree subscription on the mobile device. Our development team is reviewing this information and running tests to better understand the interaction of this software and ours. Thanks for the update and please let us know if you continue to experience any odd behavior.

 

JamesC

Discussion stats
  • 6 Replies
  • 3252 Views
  • 0 Likes
  • 3 In Conversation