Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

Reply
Discussion stats
  • 16 Replies
  • 2431 Views
  • 5 Likes
  • 7 In Conversation
Arneed
Tutor
Tutor

After reading and rereading the user manual and ll the Arlo canned help articles I cannot get my schedules to work.  I want to schedule my camera to trigger and record video from 10PM to 5AM every day. 

I clicked on routines>automation, clicked on the + button selected specific time, every day and time of 10PM.  Went through the screens, Under "then" selected changed mode to Armed Away and record video.  Save.  The added schedule for the same camera for 5AM every say with Change mode to standby.  

After all that the camera still triggers on motion all day long.  What did I do wrong.=?

16 REPLIES 16
StephenB
Guru Guru
Guru

@Arneed wrote:

What did I do wrong.=?


Nothing.  But some here have found issues when changing modes on the hour.  So try changing to 10:01 and maybe 5:01, and see if that makes any difference.

Arneed
Tutor
Tutor

I finally got it to work.  Changing the times did not have an affect for me.  I found that when I scheduled the standby mode for the daytime hours, I had apparently clicked on "set a rule" and enabled motion detection which over road the notion that standby mode implies, to me, that everything is disabled.  

I liked to "old" app and much simpler procedures to set up times when a camera was active. the graphic representation made it easy to adjust and know when the cameras are operating.

I imagine that a lot of new users are going to be very frustrated and even give up on Arlo.  It would be very helpful if Arlo would produce a number of scripts that  would  automatically set up schedules that would let one, in one window, select the cameras, times to be active and times to be silent without having to shuffle through multiple widows like now.  

I tried to chat with Arlo before I posted to the user community and all I got were canned answers, even after being connected to a live agent.  

arloUser58
Star
Star

Indeed one if the stupidest moves this company made.  Drastically changing the interface and basically letting users fend for themselves to figure things out.   The old interface was so much easier.  So now if I add a scheduled event like disarm my cameras at 5:00 am, will that always run??  What about if I am not home?  In apple home kit I can set an automation and qualify it with 'if someone is home' etc.  Can I do that with Arlo?  I don't see it, so when I am out of town, I would have to disable this schedule as the app is not smart enough to know no one is home?

 

Their chat support is utterly clueless, do they even work for Arlo?  Will this company ever get its act together?

Arneed
Tutor
Tutor

I agree with Arlo's useless tech support.  Hane to wase through a bunch of no-help "solutions" to finally get to a real person.  The one I got wrote in broken English so I suspect their support is foreign based.  After stepping though a few basic steps he said that was all he could provide.  

I don't know is Arlo monitors these posts but I doubt it.  LG has a community support site like this one and the company responds to most all of the posts with answers and a phone number to call ar a direct message address if more help is needed.  Would be nice if Arlo acted the same.  

Whysoslow
Star
Star

I also cannot get schedules to work correctly:

 

I have set two schedules under automations: Enter "Arm Home" at 540am every day (3 outdoor cameras still motion activated, 2 indoor cameras on standby) and Enter "Arm Away" at 1100pm every day (all 5 cameras motion activated). The app does not follow this schedule, however, and sometime does not enter Arm Home in the morning. More annoyingly, the app automatically enters Arm Away at 10pm despite the schedule set at 11pm. I have tried changing the times by +/- a few minutes and this does not work.

 

I agree that the old schedules were much more customizable and easier to use. If this current system cannot follow the rules/automations, I will need to find another camera system.

 

Arlo Pro5S (firmware 1.040.25.12_110_476a4cc)

Base Station VMB4000r3 (firmware 1.20.7.0_4237_cf4d59a)

Arlo Secure App Version 4.1 (5991) Released 1/27/23

iPhone 12 Mini (iOS 16.3.1)

Whysoslow
Star
Star

**Edit to above: I just this second forced my Arlo Secure App to update to 4.2 that was released this week. I doubt this will solve my issues, but I will give it a few days and report back with any updates**

jguerdat
Guru Guru
Guru

Which app are you using? Have you tried using the web client (my.arlo.com)?

 

There was a time when I couldn't use the exact hour at night to switch modes but that seems to have been addressed recently. I also see the schedule at night switching an hour earlier than what was set in the schedule which I kinda suspect has to do with the upcoming change to Daylight Saving Time (at least in the US).  We'll see on Sunday.

 

Try deleting your schedule and recreate it to see if that helps.

Whysoslow
Star
Star

Thank you for the tip. I have a suspicion you're correct re: upcoming DST.

 

My automations are still off by an hour despite the update to the new 4.2 version. Today I deleted the automations and re-created them from the my.arlo.com desktop web client. Perhaps this will fix the bug.

 

 

Arneed
Tutor
Tutor

Don't use Armed Away in your schedules.  Click on modes>armed away and scroll to the bottoms the the page which reads 

Automations

The following Automations will be enabled when you enter Arm Away mode. All other automations will be disabled when entering this mode.

 

I used only armed home and standby and my schedules work.  I made an earlier post that I thought I got the schedules to work using armed away but I was wrong.  

gstaylor16
Aspirant
Aspirant

I can't get them to work properly either.

I set a schedule for 23:02 to change mode and send a notification. I get the notification at 22:06.  That's not even an exact hour out.

jguerdat
Guru Guru
Guru

@Arneed wrote:

Don't use Armed Away in your schedules.  Click on modes>armed away and scroll to the bottoms the the page which reads 

Automations

The following Automations will be enabled when you enter Arm Away mode. All other automations will be disabled when entering this mode.


I use Arm Away with no issues. The automations (modes) that are available are listed to be able to disable them but I haven't changed that setting at all. Both my day and night modes are listed and enabled. It works fine.

jguerdat
Guru Guru
Guru

@gstaylor16 wrote:

I can't get them to work properly either.

I set a schedule for 23:02 to change mode and send a notification. I get the notification at 22:06.  That's not even an exact hour out.


Yup, I see the same thing. It's not obvious to me why there seems to be a delay in activation of a few minutes, not to mention the actual hour of activation. 

Whysoslow
Star
Star

After deleting my automations from my app and re-creating them through the desktop web client at my.arlo.com .... same problem.

 

Night mode set to arm all cameras at 11pm with a push notification.

Day mode set to disarm indoor cameras at 545am with a push notification.

 

Last night the indoor cameras started recording motion at 10pm - and the system was indeed in Arm Away an hour early. But then I received a notification at 11pm that the system was in Night Mode ... furthermore, I did not receive a push notification this morning when the system switched back to Day Mode, so who knows what time it actually switched, as it was in Day Mode when I awoke at 6am.

 

As far as which automations are enabled in each mode (Away/Home/Standby) I have them all correctly toggled on/off in each mode, so that should not be an issue.

 

I'm beginning to think there's a time-bug in the app/cameras/system. If the cameras are switching modes outside of automations but the notifications are coming through in time ....

JamesC
Community Manager
Community Manager

The development team is investigating reports of this behavior. I will provide an update as soon as we have more information available to share.

 

JamesC

Whysoslow
Star
Star

Thanks, JamesC

 

Update on my end: DST did not fix the problem. I have created a work-around by just scheduling the automations one hour later than I want them to occur (ie, if I want the mode to switch to Arm Away at 11pm, I have my automation set to switch at 12am; and to switch back to Arm Home at 545am, it's scheduled for 645am). This works, but now I am getting two push notifications with each automation: I get a notification when the mode actually switches (at my desired time, like 11pm), and another notification at the time set within the scheduled automation (such as 12am). They are identical except for the timestamp on the notification.

Whysoslow
Star
Star

Aha! I just noticed the Timezone setting within my "Home" profile is set at UTC-08:00) Pacific Time. Since it's DST this should be (UTC-0:700) Pacific Time. Unfortunately, there's no way to manually adjust the Timezone, since it seems it's based on location.

 

It appears the Arlo app is using the wrong timezone for my location.