Arlo|Smart Home Security|Wireless HD Security Cameras

intermittent "firmware update"-flashing on arlo q - no update

Reply
Discussion stats
  • 6 Replies
  • 5178 Views
  • 0 Likes
  • 4 In Conversation
nmbrg
Aspirant
Aspirant

for some reason my newly bought arlo q is flashing blue/amber intermittently.

its flashing for some time. then stops flashing for a while. and then it starts again.

 

its also going offline for a short period.

 

but it isnt updating any firmware.

 

what can be the reason/issue of this erronous flashing? and how do i fix it?

 

im on firmware 1.8.0_5551

Model: VMC3040 | Arlo-Q HD with Audio
1 ACCEPTED SOLUTION

Accepted Solutions
nmbrg
Aspirant
Aspirant

Seems like my problem was the wifi. Since i installed an extra AP the flashing has stopped.

View solution in original post

6 REPLIES 6
TomMac
Guru Guru
Guru

That should be the curent FW for Q.

 

Are you sure it's not the range to your router/wifi ?  Sort of purple flash when near limits of range.

 

If def blue then amber, you may have to reset the Q and then re-sync it again as when new.

( hold reset for about 10 sec till the front led flashes amber )

--------------------------------------
Morse is faster than texting!
--------------------------------------
jguerdat
Guru Guru
Guru

You have the latest firmware already. Not sure what's going on but you may be able to recover by power cycling the camera or using the reset button until the camera clicks and the LED flashes amber. You'll need to delete the camera in Settings, My Devices if you reset and the sync again. If it still happens, it's likely bad and you may be able to swap it at the store.

burundz
Aspirant
Aspirant

Same problem, new Arlo Q with latest firmware and the led in blinking as a firmware update (blue and amber).

nmbrg
Aspirant
Aspirant

when i look at the flashing light its no doubt about it beeing blue/amber.

 

but i recorded a video just to show you guys that it was blue/amber and when watching the video, its purple(!)

 

quite weird..

 

anyway, i bought myself an AP to strengthen the wifi-signal. i'll try that and see if the video was correct and it stops flashing. if not, my eyes are right and i'll try your solutions. 🙂

 

thanks!

 

i'll get back when i know more..

jguerdat
Guru Guru
Guru

The blue-amber flashing is an alternating pattern when updating. The purple, which may be both colors at the same time being mixed together, isn't flashing.

nmbrg
Aspirant
Aspirant

Seems like my problem was the wifi. Since i installed an extra AP the flashing has stopped.

View solution in original post