Arlo|Smart Home Security|Wireless HD Security Cameras

Setup stuck at QR code

Reply
Discussion stats
  • 6 Replies
  • 3704 Views
  • 0 Likes
  • 3 In Conversation
liuac
Aspirant
Aspirant
Hi,
When setting up my Arlo Q, I keep getting stuck at the QR code page. I've set up the cameras before, but when I deleted one and tried to add it again, it no longer would connect. I even exchanged it for a new one and it still doesn't work, leading me to think it's not a hardware issue. I am doing things correctly as the light is flashing blue, the network name and wifi password are correct, and I've tried different devices to show the QR code for. I've tried many things over the past few months and even tried some troubleshooting tips from netgear support and it's still not working. Does anyone know what's wrong?
Thanks
Model: VMC3040|Arlo-Q HD Security Camera with Audio
6 REPLIES 6
jguerdat
Guru Guru
Guru

Recently I've had to wait a long time for the device to be discovered.  How long have you waited?

liuac
Aspirant
Aspirant
It doesn't even get to that part. It just stays at the QR code page and the camera won't beep.
Model: VMC3040 | Arlo-Q HD with Audio
jguerdat
Guru Guru
Guru

Open a case with support here.

JamesC
Community Manager
Community Manager

liuac,

 

What device are you using to claim (PC, mobile device)? Have you tried using a different device to go through the claiming process?

 

JamesC

liuac
Aspirant
Aspirant
Yes, as mentioned in the original post, I have. That included different Android phones and an iPad.
Model: VMC3040 | Arlo-Q HD with Audio
JamesC
Community Manager
Community Manager

liuac,

 

I've reviewed your support case and it appears you were able to resolve the issue by using a computer to add the device.

 

Please let us know if you are experiencing any further issues.

 

JamesC