Arlo|Smart Home Security|Wireless HD Security Cameras

New Version Of Flash Required

Reply
Discussion stats
  • 3 Replies
  • 1015 Views
  • 0 Likes
  • 3 In Conversation
bobgraphics Tutor
Tutor

Each time I want to view "LIVE", whether from Chrome or Edge, a nag screen comes up saying that a newer version of Flash is need, click "here".  I click and am returned to the blank login screen, enter login and password again, and all is good (just for that session).  A newer version of Flash is NOT available, that's a lie, as I, or anyone who uses Chrome Edge, have the verified latest version of Flash in both Chrome and Edge, both of my browsers have Flash unblocked, and I even placed the Arlo site in the "Allowed" list.  This is the only site I've come across that is puking up when Flash is needed.  Is there a work-around for avoiding having to log in twice for each session?

And why are they using Flash anyway, instead of HTML5?

Thanks,

Bob

Model: VMC3040 | Arlo-Q HD with Audio
JamesC Community Manager
Community Manager

bobgraphics,

 

I have https://arlo.netgear.com listed under "Allow" within Chrome Settings > Advanced > Content Settings > Flash and do not experience this issue. Is this where you have the Arlo website listed?

 

JamesC

bobgraphics Tutor
Tutor

Arlo site is listed in the Allow list.  See attachment.

Model: VMC3040 | Arlo-Q HD with Audio
Guru jguerdat Guru
Guru

I think it's the slider at the top - it's blocking sites from using Flash. Slide it so it says "Ask First".