Arlo|Smart Home Security|Wireless HD Security Cameras

New Arlo app Android messed up ArloQ

Reply
Discussion stats
  • 1 Reply
  • 442 Views
  • 0 Likes
  • 2 In Conversation
Highlighted
Follower
Follower
Hi,
My Arlo Q was working fine with CVR in my front window using the old Arlo app which is being stopped at the end of September 2019.
I changed to the new app yesterday afternoon and discovered today that doing so stopped my camera from working.

The camera CVR dropped out completely 30 minutes after I installed the new app to my Android phone and checked all the settings were correct, which they were and still are. I recall thinking it was better as there were more options, as if I was accessing Arlo from my computer.

The camera stopped working 30 minutes after I upgraded to the latest app 2.9.0.
Then at midnight it turned on again, but it turned on with the night vision turned on so all the footage captured for a short time was the white ring of light reflected in the window. The night vision is always off, has always been set up that way for years now.
The camera then stopped again until 05:46 this morning. Then it's been cutting in and out all day. There a gaps everywhere with the latest being from 15:00-16:00 or so.
I've never had these issues before with my camera. The old app was great.

I checked the old app to see if the new app simply was not showing the CVR and clips, but out showed the outages also.
In the new app is also showing the wrong date.
It's the 22/09/2019 & it is showing 23/09/2019.

I called the Netgear number, they told me they don't do Arlo support and then gave me the wrong number to call. I told them the number they gave me was one digit too long. They insisted it was correct.
I called the number and of course it was not connected.
Checked the internet, called the correct number for Australia and then was told to cycle my camera. The matter was not being escalated to anyone. Didn't matter what I said to the woman.

I've cycled my camera and my router and they're not the issue.

This isn't okay. I need this CVR and associated clips. That's what I pay for.

Would someone please fix the app???

How on earth does the camera come back on with the night vision on when it's always off?
Why is it going off at all?
My camera has not been playing up and was working perfectly before the new app was installed.

I'm upset about this and getting the incorrect information from Netgear and then basically ignored by the lady at Arlo.

Can only upload 1 photo so am showing the mess from earlier today. It doesn't show massive outages or the night vision camera being on, although I have those photos if required.

I'm frustrated.
Any help?

Thanks for the space and time.
Model: VMC3040|Arlo-Q HD with Audio
Highlighted
Arlo Moderator
Arlo Moderator

Hi @Pens

 

Have you tried contacting customer support regarding this issue? I have attached the link here for you - Arlo Tech Support