Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply
Highlighted
Follower

Just got two indoor corded cameras - BAD experience

I just bought two VMC3040-100's yesterday and I've had nothing but problems.  Motion detection and live video/audio worked for a short time but has since failed completelly.  My cameras have a good connection to the router (full) and I can use my laptop to communicate with the internet or other devices on my network and the throughput is fabulous.  So, the Arlo cameras are the common denominator.  Before I return them, I wanted to see if anyone had these issues and could possibly help.  When I try to view a camera, it says "Connecting" for about 15 seconds and then it shows a very very old frame and I hear a 1/4 sec pulse of background noise every few seconds... and that's it!

What's going on?  Tried restarting my router and cable modem even though everything else works fine.  Even tried unplugging the cameras and plugging them back into power (though that would never actually be an option because they have to be reliable when I'm away).  Nothing worked though.

In addition to this deal-breaking issue, there is just many VERY stupid things going on that really hurt my 1st impression of Arlo:

1-right from the get-go, I had a camera fail to set up the first time yesterday and, when I went to try again, I had to start from square one.  It lost my SSID and password.  I had to do everything from the beginning.  Failure wasn't due to incorrect SSID or password.

2-when I set up the 2nd camera, it wasn't smart enough to use my network info from the FIRST one so I had to do everything a 3rd time (SSID, password, schedule).  Not even an option to copy info from another camera.

3-I tried to use a geofencing / schedule hybrid yesterday and it failed.  I said armed when away and schedule when I'm home.  I was home during the scheduled time to be armed and they didn't arm.  Manually setting to "schedule" when I'm home then properly followed the schedule.

4-Even this community website seems to have been developed by the same caliber of programmers:

    A- It uses flash?? Okay, fine, flash was outdated so I updated.  The site logged me OUT.  Had to enter my credendials a second time.

    B- Entering a model number cleared out the subject I entered the first time.  Why would you do that?

 

But, above all, as I said they're unusable now.  I could get by these minor annoyances if I could just get them working and get them to stay working.

Model: VMC3040 | Arlo-Q HD with Audio
Message 1 of 1