Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply
Highlighted
Apprentice

Device Settings Not Available since upgrade?

When I log into my system, I can no longer click on "Device Settings" in order to control motion sensitivity or how long the video records.

 

What's the deal?

 

If I cannot have control over each device, then why have that option?

Message 1 of 6

Accepted Solutions
Guru

Re: Device Settings Not Available since upgrade?


oldkid wrote:

When I log into my system, I can no longer click on "Device Settings" in order to control motion sensitivity or how long the video records.

 


That's because the settings are in your rules which have moved.  Mode tab, select system, edit your modes and set everything there.

Message 3 of 6

All Replies
Aspirant

Re: Device Settings Not Available since upgrade?

Same here. Mode settings is no longer working in armed mode on fw 1.7.0_4594

My Q device setting works fine though.

Message 2 of 6
Guru

Re: Device Settings Not Available since upgrade?


oldkid wrote:

When I log into my system, I can no longer click on "Device Settings" in order to control motion sensitivity or how long the video records.

 


That's because the settings are in your rules which have moved.  Mode tab, select system, edit your modes and set everything there.

Message 3 of 6
Guru

Re: Device Settings Not Available since upgrade?


mkliao wrote:

Same here. Mode settings is no longer working in armed mode on fw 1.7.0_4594

My Q device setting works fine though.


Details.  What are you trying to do and how are you attempting to do it?

Message 4 of 6
Apprentice

Re: Device Settings Not Available since upgrade?

Rules...there is no rules tab that I can see.

 

At the top of the page it says "Device Settings" if that's been moved...then why is it still there?

 

Trust me, I have looked under every tab and the only motion sensor control is to test for sensitivity, not to set it, big difference.

 

This new upgrade sucks if you ask me, the video also seems less sharp. It was better before the upgrade and I'm almost certain everyone would agree.

 

I don't see any improvement other than shuffling thing around.

Message 5 of 6
Guru

Re: Device Settings Not Available since upgrade?

You're looking in the wrong place.  Device Settings is just a category, like Account and System.  Under Device Settings is one choice - My Devices.  That where you can set some global settings like inverting the camera, etc.  Obviously, not what you're looking for.

 

Instead, go to the Mode tab and select your system.  All your modes are in there along with schedule.  Some people are trying to make settings in the schedule - don't bother.  It's only for setting up the schedule.  Instead, edit your modes.  In there you can choose your cameras and make changes to all your settings like sensitivity, notifications, time to record, etc. Be sure to save on your way out - note that not all screens have a save selection but the one previous will and you may find you need to save yet again as you go back.

Message 6 of 6