Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Custom Mode Rules Being Overwritten

Reply
Discussion stats
  • 4 Replies
  • 908 Views
  • 1 Like
  • 3 In Conversation
Highlighted
Aspirant
Aspirant

I created a custom mode for each of my cameras and I set the cameras to use that mode.

 

When Motion Is Detected (intentionally did not choose When Audio is detected)

In two user defined zones

Record Video

Push Notification

 

When I noticed I wasn't getting any motion recordings in the library I went to check the modes and I see that they are set to "Do Nothing" and the zones are reset to "Everywhere".  I created the modes again via a browser and I reopened the rule to verify the settings were saved.  I also opened the custom mode rule in the iOS app and confirmed the settings were saved.  After several hours when I still wasn't receiving motion alerts I checked again and  each cameras custom mode rule was again set to "do nothing".  In addition I had checked only motion yet the custom rule has "When audio is detected" checked as well and again my chosen zones were reset to "Everywhere"

 

Now in the iOS app the custom mode cannot be modified as the only option under "Then do the following" is Do Nothing (pics attached).

 

Suggestions?

Model: VMC3040|Arlo-Q HD with Audio

Accepted Solutions
Highlighted
Arlo Moderator
Arlo Moderator

Hi @SusanSmith

 

Have you tried to reboot the Arlo Q and test the settings on a web browser?

View solution in original post


All Replies
Highlighted
Arlo Moderator
Arlo Moderator

Hi @SusanSmith

 

Have you tried to reboot the Arlo Q and test the settings on a web browser?

View solution in original post

Highlighted
Aspirant
Aspirant

I have done some testing over the last few days.  I did reboot the cameras once and following the reboot the custom mode settings were overlaid.  I noticed the name of the rule within the mode which defaults to a nice name "Record video on Cypress if Cypress detects motion" was overlaid with some random internal key in addition to all the settings I selected.

 

I tried restarting the cameras a second time and recreating the custom modes again and the have kept their settings for 24 hours now.  That is encouraging.

Highlighted
Initiate
Initiate
I have arlo2 cameras and I too am having problems with my active armed rules changing daily. Motion settings are randomly turned off.
I have to activate these daily.
Highlighted
Arlo Moderator
Arlo Moderator

Hi @Casterclan

 

Have you rebooted your base station and tested again? what firmware is your base currently running & what troubleshooting steps have you tried so far?