Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply
Follower

Arlo Q won't discover

Had this camera just over 3 months, setup was initially fine and the camera worked ok over this period with me having to set it up again from scratch due to a power cut so i know how to do the setup. Anyway showed offline yesterday and now today the Camera won't discover.. goes through the setup and times out with the camera buzzing and saying it cant discover it (sometimes it never times though?).

 

Things i've tried:

2 different routers and 3 different wifi extenders, phone connects and works connected to each but the camera still wont discover.

Tried 2GHz and 5GHz connections.

Yes the password is correct for each wifi connection tried (the phones connecting ok with the same passwords).

Range : tried it right beside the router(s) so its not that as signal is ~100%.

Removed device from app and started from scratch.

Factory reset camera numerous times.

Can't be a forced Router Update as looking at the router log it had been on for over 4 weeks so not reset via update.

Woked fine for 3 months so its not a compatability or me not setting it up correctly.

Logging into the router shows the Alro is not actually connecting to the Router hence why it's not working...

 

So assuming it's faulty.. but I can't return it to Amazon UK for a replacement now so how do i get it replaced?

 

Model: VMC3040 | Arlo-Q HD with Audio
Message 1 of 8
Guru

Re: Arlo Q won't discover

You have a 1 year warranty. Exercise it by opening a case with support here. Use the Contact Support link at the bottom here and then again on the new page.

Message 2 of 8
Aspirant

Re: Arlo Q plus won't discover

same problem - Q plus worked fine for about 6 months - has suddenly lost contact with netgear wifi router & won't re-connect - goes thru all the motions, chimes to discover,  then buzzes & goes back to amber blink;

 

yes i have the correct SSID & pasword - the Qplus does not now show up on my netgear router as a connected device

Model: Arlo Q Plus Security Camera with Audio|Ethernet|PoE VMC3040S
Message 3 of 8
Aspirant

Re: Arlo Q plus won't discover - more info

fyi - this Q+ disconnect happened AFTER i just went thru a whole day of my arlo pro 3-cam set failing to sync - day 2, they finally work again - now the Q+ is dead ?????????????? - during the whole fiasco with the 4030 set, the Q+ was still working fine

Model: Arlo Q Plus Security Camera with Audio|Ethernet|PoE VMC3040S
Message 4 of 8
Aspirant

Re: Arlo Q plus won't discover

update #2

 

 reset the Q+ with paperclip - it clicked - disconnect & reconnect power supply,  press sync buton - it chimes - "discovering" - (ARLO device setup (https://arlo.netgear.com/#/pinging))  goes on for 15 -30 minutes & blue keeps blinking - router shows it as a connected device -

 

why can't ARLO "discover"  it  ????????????????????

 

p.s. - my 4030 Pro set is still linked thru all this

 

Model: Arlo Q Plus Security Camera with Audio|Ethernet|PoE VMC3040S
Message 5 of 8
Guru

Re: Arlo Q plus won't discover

I've found that syncing sometimes doesn't seem to work but if you log out and back in, the camera is actually there. Does that work for you?

Message 6 of 8
Community Manager

Re: Arlo Q plus won't discover

emoze-2,

 

From your description it sounds like the discovery was successful, as mentioned can you see the Arlo Q under Settings > My Devices after a log out/log back in as jguerdat suggested?

 

JamesC

Message 7 of 8
Aspirant

Re: Arlo Q plus won't discover


@jguerdat wrote:

I've found that syncing sometimes doesn't seem to work but if you log out and back in, the camera is actually there. Does that work for you?

 

that did not work - but here is what did work:

 

Perviously the Q+ was connecting on 5G, but it continually failed as stated above

 

- so i finally tried connecting on 2.4GHZ channel, and it worked in under 5 minutes - router is a DGND3700v2


 

Model: Arlo Q Plus Security Camera with Audio|Ethernet|PoE VMC3040S
Message 8 of 8