Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Arlo Q will not connect (Airport Extreme)

Reply
Discussion stats
  • 7 Replies
  • 4766 Views
  • 2 Likes
  • 5 In Conversation
emptycircles Follower
Follower

I've read throught many of the posts on here but nothing seems to be working.  I have a base station and one wireless camera.  I wanted to add an Arlo Q because of the 24/7 CVR ability.  Unfortunately, I cannot for the life of me get this thing to connect to my network.

 

 

I have...

 

One Airport Extreme base (newest model)

One Airport Express (set up as an extender, newest model)

 

I've tried the following - 

 

  1. Connecting just as everything is normally set up (no special characters in SSID and an exclamation point in the WPA2 password)
  2. Changing SSID and password to have no special characters
  3. Connecting w/ no security
  4. Connecting to UBEE cable modem (with built in wifi that is normally shut off)
  5. Connecting to 5GHZ spectrum on Airport Extreme
  6. Network resets (x3)
  7. Arlo Q resets (x5)

Here's the thing...when I first set it up, it connected...then it ran a firmware update and hasn't connected since.

 

I read one post where the support line told the customer that it would not work with Apple routers...which is nonsense because there is no architecture that would specifically stop a product from working with an Apple router vs. any other competitor (such as, say, Netgear).  I feel like all of this could be solved if you could just connect the Q to the base station?  Why is that not a thing?

 

 

I'm geniunely out of ideas...any help?

Model: VMC3040 | Arlo-Q HD with Audio
AlfonsoFaustino Aspirant
Aspirant

Hi.

 

I have the same wi-fi setup and the following is my inventory:

 

- 3 Airport Extreme

- 1 Airport Express (used as a wi-fi extender for my Arlo Q Plus)

- 5 Arlo Wireless Cameras

- 2 Arlo Base Stations

- 1 Arlo Q Plus HD Camera

- 24 Nitecore Rechargeable CR123 Batteries

 

I have no problems with this wi-fi setup; hence, I disagree with the person that told you the Airport Extreme and  Airport Express lack the architecture to be used with Arlo wirless and Arlo Q Plus cameras.

 

Yesterday, 18-June-2016, I had a firmware update for all three Apple Extremes.  I executed the firmware update.  All the cameras and base stations went back online after the firrmware updates except the Arlo Q Plus, which runs off my Apple Express.

 

These are the steps I executed to get my Arlo Q Plus and my Airport Express connected again:

 

1) Turned off my Airport Express;

2) Removed my Arlo Q Plus Camera from my inventory;

3) Turned on my Airport Express; and,

4) Executed the Add Camera Arlo Q Plus process.

 

The Arlo Q Plus went back online with full wi-fi signal. 

 

I don't know the reason the Q Plus and the Airport Extreme didn't connect after I updated the Airport Extremes' firmware.  All I can guess is the wi-fi signal to the Airport Express was dead during the initial connection process with the Arlo Q Plus; or, the Arlo Q Plus was going through its API procudeure and wasn't ready to accept the wi-fi signal from the Airport Express.

 

Anyway, I preferred to start from scratch by shutting off and turning on the Airport Express and removing and adding the Arlo Q Plus just to make certain I got rid of any glitches on both devices.

 

All cameras are functioning well right now.

 

I hope this helps you.

 

/s/ Alfonso Faustino

 

Model: VMC3030 | Arlo Wire-Free Camera, Arlo Q Plus -1080p HD Security Camera with Audio
JamesC Community Manager
Community Manager

emptycircles,

 

Are you still having issues connecting your Arlo Q? Please let us know if the above suggestions helped solve your issue.

 

JamesC

Satoris Tutor
Tutor

Hello I have exactly the sam problem with both of  my ARLO Q.

Model: VMC3040 | Arlo-Q HD with Audio
JamesC Community Manager
Community Manager

Satoris,

 

This could be due to an issue with the SSID containing special characters. Take a look at this article for instructions on how to connect to a guest network to further isolate the issue: Can special characters in a network name cause problems for Arlo Q?

 

JamesC

colin0731 Tutor
Tutor
I still cannot connect my Arlo Q. I'm about to turn it to the store. This is ridiculous !
Highlighted
colin0731 Tutor
Tutor
I have tried numerous times to reset it and tried to connect it from my computer and also the app on my iPhone. Neither of which is working.
Satoris Tutor
Tutor

Hi all, recentely I've managed to solve the problem. If you have complicated local network  (Ex: Several Airports + Router from ISP) you should try to switch it all off, except the last one (in order to avoid double NAT etc.). Try to connect Arlo Q (or Base Station) to your account and after that switch all you infrastucture on again. It works for me. GL

Model: VMC3040 | Arlo-Q HD with Audio