Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Arlo Q stuck booting

Reply
Discussion stats
  • 2 Replies
  • 803 Views
  • 1 Like
  • 2 In Conversation
ncgunga
Initiate
Initiate

A couple of days ago, my Arlo base station was offline (not sure why, as power and network were both up). I tried to reboot it without success. As I was unable to use the app to disable the Arlo Q camera and I was watching tv in the room with it, I unplugged it so that it wouldn't keep trying to record the whole time. When I plugged the Arlo Q back in after the base station came back online (on it's own), it stayed with the amber light on solid. I left it that way for a long hours and the status didn't change. I have tried unplugging for a short time and a long time and also pushing and holding the reset without success. I am quite frustrated, as it is currently an exceptionally expensive paperweight.

Model: VMC3040|Arlo-Q HD with Audio
2 REPLIES 2
jguerdat
Guru Guru
Guru

You're mixing your metaphors. The Q doesn't use a base station. Do you also have other Arlo cameras that use a base?

 

You might want to check the FAQ here on what the various LED colors mean.

ncgunga
Initiate
Initiate

To clarify:

1) per the documentation, a solid amber light means that the Q is booting. That is my problem. It appears to be booting constantly and will no longer connect correctly.

2) I had the base station and some wireless cameras which I view, etc. on the app. The app indicated the base wasn't responding and also would no longer display the feed from the Q also. That was when I unplugged the Q as indicated in my prior post.

 

So, what I need to know is if there is a way to fix the Q or if I paid $200 for a camera that only worked until I unplugged it the first time.