Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo Q quit working

Reply
Discussion stats
  • 3 Replies
  • 112 Views
  • 0 Likes
  • 2 In Conversation
laurel721 Aspirant
Aspirant

We've had these cameras since July.  Have been working fine.  A few weeks ago they quit.  no feed.  they still have power.   So I tired to reconnect them.  Nothing.  One will take the qr code and searches for avaibale devices but comes up with nothing.  The other only has the yellow light and won't do anything.  What can we do to get them wokring again?  Wev've spent HOURS trying to figure it out. 

Guru jguerdat Guru
Guru

Trying to resync them requires that you remove them from Settings, My Devices first. It would probably be a good idea to also hold the reset button until the camera clicks and the LED flashes amber.

laurel721 Aspirant
Aspirant
First, thank you for responding. I’m pretty tech savvy. Are you meaning that I remove them from the app? I did that and am setting them up like they are brand new. When I plug them in one of them lights up blue, the other Amber. The blue One is the only one I can get to read the qr code however it can’t find any devices near by. I’m about to lose it. This should not be that difficult.
Guru jguerdat Guru
Guru

You're doing fine. The one with the blue LED has hope, not so much the amber LED one. I would certainly swap that one at the store. Tell me more about your WiFi - do you have both 2.4 and 5GHz bands from your router? Do they use the same SSID or are they separate? Have you tried using a web browser instead of the app?