Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo Q connection issue

Reply
Discussion stats
  • 3 Replies
  • 131 Views
  • 0 Likes
  • 2 In Conversation
FrielJames1960 Aspirant
Aspirant

I've got an Arlo Q running in my Florida condo so I am only there every 2-3 weeks. I reset the camera while i am there, it's responsive to motion and noise alerts, and then within a day, the camera disconnects. I've tried this on both 2.4 and 5 GHz bands. I've reset the camera too many times to count. I've rebooted the router and modem. My last change was to increase the lease time.  I've been at this for months, checking the forum periodically. Any thoughts?

Model: VMC3040|Arlo-Q HD with Audio
Guru jguerdat Guru
Guru

Since it could be a bad camera, have you opened a case with support to invoke your warranty? Have you tried moving the camera to see if it's somehow the location that's causing the problem?

 

If calling support, be sure you do that while physically near the camera since thy'll have you perform certain tests.

FrielJames1960 Aspirant
Aspirant

I will try moving the device although it is less than 15 feet from the router with direct line of site. I haven't opend a case. I will do that asap although i fear i have waited too long for that.

 

I reset the device on Monday. Yesterday, i was able to toggle the device from armed to diarmed although i was unable to live view my condo. Today, i can't get information on the device after 3 minutes of getting status.

Guru jguerdat Guru
Guru

Your warranty is for 1 year. Based on what you said, you're in that time period. Be sure to have the receipt available, too.