Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo Q not showing live pictures. Shows "device is not connected". Tried re-connecting.

Reply
Discussion stats
  • 3 Replies
  • 916 Views
  • 0 Likes
  • 2 In Conversation
Dr_S_HG
Tutor
Tutor

Dear Arlo Team,

my Arlo system contains of several Arlo HD and one Arlo Q.

My Arlo Q is recently only showing recorded pictures based on motion detection, but can't show any live pictures (app says "device is not connected" - which is obviously not correct as still recordings are being transmitted). I tried to re-connect the Arlo Q (both to the current network as well as to another network), but no success.

 

Any recommendations what to do?

 

Best regards,

Sascha

Model: VMC3040 | Arlo-Q HD with Audio
3 REPLIES 3
JessicaP
Arlo Moderator
Arlo Moderator

Hi Dr_S_HG,

 

Are you seeing any LED lights showing when trying to view live on your Arlo Q camera? Is the error showing when you're trying to view on the Arlo app on your phone device and/or the web client on your computer?

Dr_S_HG
Tutor
Tutor

Hi,

I tried with 2 different Iphones (IOS 12 and 13) via App, Ipad via App, also via web interface via PC - always same result, no live picture, but access to recent recordings (and recordings continue, so in general there is a connection between camera and internet)
Light: not 100% sure, need to look as soon as I am close to the camera: but I think I remember the light flashing frequently
 
Best regards,
Sascha
Model: VMC3040|Arlo-Q HD with Audio
JessicaP
Arlo Moderator
Arlo Moderator

You mentioned that your light is flashing frequently, do you know what LED color it would be showing? You can refer to here on the LED lights: What do the different LED behaviors on my Arlo camera mean?