Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo Q not connecting after the upgrade

Reply
Discussion stats
  • 6 Replies
  • 1404 Views
  • 0 Likes
  • 4 In Conversation
bpcone1
Aspirant
Aspirant

just upgraded to the new app and now my arlo q is not connecting

6 REPLIES 6
jguerdat
Guru Guru
Guru

Are you getting recordings? What is the LED on the camera showing? Have you tried using a browser?

Silverdodge
Star
Star

Arlo Q is has been a piece of garbage since they released it.  I can't even log into my device anymore using Chrome or Safari using the same frickin userid/password that is used to access this forum.

StephenB
Guru Guru
Guru

@Silverdodge wrote:

I can't even log into my device anymore using Chrome or Safari using the same frickin userid/password that is used to access this forum.  


I don't own an Arlo Q, so no comments on that camera.

 

I do want to point out that your Q could have been set up using a different email address than the one you use here.  That would explain your log-in issue.

Silverdodge
Star
Star

Thanks.  Same email account as always.  Anyhow, I deleted the shortcut on my desktop to the login page that I had been using since I got the device, did a google search for the login Arlo Q login page, used that and it now works. 

bpcone1
Aspirant
Aspirant

Hi @jguerdat It is saying that the camera is not connected so i cant even make the camera work

jguerdat
Guru Guru
Guru

None of my questions require anything other than a few tests. Walk in front of the camera to see if you get a recording. Use a browser to go to https://my.arlo.com. Unplug the camera and plug it back in and watch the LED.