Arlo|Smart Home Security|Wireless HD Security Cameras

Rispondere
Statistiche discussione
  • 4 risposte
  • 1588 visualizzazioni
  • 0 kudos
  • 2 con conversazione attiva
Shine4luis
Aspirant
Aspirant

La mi Arlo Q ha funzionato benissimo per mesi. Poi per qualche motivo ha perso la connessione con la wi-fi. Spia arancione fissa. Non effettua il Sync, non fa il reset. Niente. Rimane con la sia fissa arancio,

Cosa devo fare. Grazie

4 RISPOSTE 4
AleksandraK
Arlo Moderator
Arlo Moderator

Gentile @Shine4luis ,

 

Grazie per il suo post e Benvenuto nella Community!

 

La prego di procedere con le seguenti operazioni:

 

1. Rimuovere la videocamera dall'account Arlo: 
Impostazioni > I miei dispositivi > Videocamera > Rimuovi dispositivo 

 

2. Resettare la videocamera in gestione premendo il pulsante di Reset per circa 15 secondi (fin quando sentirà il caratteristico suono meccanico)

 

3. Ricollegare la videocamera seguendo le istruzioni dell'articolo: In che modo posso configurare Arlo Q su Android?

 

Qualora la procedura non dovesse dare un esito positivo si prega di contattare il supporto tecnico.


Saluti
Aleksandra
Team Arlo

Shine4luis
Aspirant
Aspirant

Buongiorno,

Purtroppo il reset non da alcun risultato, non ci sono rumori meccanici. Rimane giallo fisso anche dopo oltre 15 secondi.

grazie

Shine4luis
Aspirant
Aspirant

Purtroppo il reset non da alcun risultato, non ci sono rumori meccanici. Rimane giallo fisso anche dopo oltre 15 secondi.

grazie

AleksandraK
Arlo Moderator
Arlo Moderator

Gentile @Shine4luis,

 

Le posso consigliare di verificare la sincronizzazione cambiando il cavo di alimentazione ( solo per una prova) oppure provare di sincronizzare la telecamera con un altra linea internet.

 

Se il problema non verrà risolto si prega di contattare il supporto

 

Saluti
Aleksandra
Team Arlo

Statistiche discussione
  • 4 risposte
  • 1589 visualizzazioni
  • 0 kudos
  • 2 con conversazione attiva