Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR

The Arlo Community

Learn, explore, ask questions, and connect with our community of customers and experts.

Top Contributors
Caught on Arlo Video Contest
Share Video

Share Your Video!
Caught something cool on Arlo? Share it with the Arlo Community.

Post a video
Reply
Virtuoso

Re: More features broken in edge after update

My UI on Chrome is now back to normal, after being affected with missing icons by change .

Message 126 of 161
Hero

Re: More features broken in edge after update

@brh

 

Ya my speeds are pretty slow compared to others, but the 100Mb down and I think 20Mb up is more than I'm willing to spend. Hopefully once Spectrum leaves our state, they got kicked out of the state for not living up to their end of the contract they agreeded to, we'll get some better speeds for a decent price.

 

But that said, I never had any issues with pixelation except on the trial firmware, the one they switched us back to again. After I submitted my bug report and smaple videos arlo agreed there was an issue and fixed it in firmware 26520 (current production firmware) and all was well again. Then we get rolled back and now the issue is back. Definetly the 25837 firmware.

 

My arrows are now back in chrome as well, can't check edge I'm on a win7 computer now. Maybe it was a replication issue. Hopefully I can edit modes in edge again when I test later.

Message 127 of 161
Hero

Re: More features broken in edge after update

also @brh

 

Looks like they closed the thread for replies in the beta community so I couldn't reply.......... no worries man, I'm just a bit cranky seeing as how the beta seems to be just as bad with communication as the production world. Very frustrating.

Message 128 of 161
brh Master
Master

Re: More features broken in edge after update

@pc2k17

I know what you mean. It seems that every time I leave my home, my system goes offline when I need it to work the most. As I use these cameras as part of my home security strategy I can't be having this happen as often as it has been. Happened again this morning while my wife and I were out for a couple of hours. Saw my system was offline again and sure enough my base stations were rebooting. No notifications whatsoever! Again!!!

Your internet speeds are more than adequate if you are at 100/20. I can't read your earlier post while I am writing this, but I thought the speeds you mentioned were much lower than that, so I was concerned.

Spectrum is my only choice. I was on the 100/20 plan paying $69/ month. I purchased a Skybell Trim HD doorbell and had a poor connection and pixellation and a few of my Arlo cams were only at 1 bar so I purchased the Netgear Orbi mesh router and two satellites and and extra Arlo Pro base. That fixed both of my problems. I kept seeing a special for 400/24 for $19.99 more per month and thought, "what the hay, why not," so I upgraded. I then returned my Spectrum modem and went for the Netgear CM600 high speed modem. When I returned the Spectrum modem the salesman told me why pay $89/month - if I bought a plan with either cable tv or their phone service bundle with this internet upgrade I would go back to the $69.99/month. I bought the phone service and returned the phone after 30 days and so I am still paying the same as before but with a much faster internet speed.

 

Brian

Message 129 of 161
Initiate

Re: Arlo Q Videos In Library won't load for viewing in Internet 11, Windows 10

Dawn M. - I have contacted your help desk and this still has not been fixed, going on two months and your post is dated 8/16/18 at 11:23 pm with no additional response from you. I think your company should refund all of us for these expensive cameras since they are not working appropriately and it is ridiculous as well as bad business practice to take months to try unsuccessfully to resolve an issue with your product. I will not recommend Arlo or Netgeat to anyone. 

Message 130 of 161
Aspirant

Re: Arlo Video Library shows videos but they won't play

Any updates on this?? I’ve been having the same issues. My cameras will play live feed, but will not play any videos that are recorded. They will not work in the app either.
Message 131 of 161
Aspirant

Re: Arlo Video Library shows videos but they won't play

Does the problem with play back extend to those who pay the monthly fee?

Message 132 of 161
Aspirant

Re: Arlo Video Library shows videos but they won't play

Yes, it extends to those paying the monthly subscription. It's a technical problem. Videos can be downloaded and played, but this is super annoying.
Message 133 of 161
Aspirant

Re: Arlo Q Videos In Library won't load for viewing in Internet 11, Windows 10

Did you receive a reply. This problem is well known and going on for way to long now. ARLO appears to be doing noting or is not interested. I agree, ARLO ows all cutomers a refund for False Advertising, as their product does NOT work as advertised. Question is, how do we get to ARLO to get their attention? Is ARLO reading and reviewing the comments here? Is ARLO engaging in these comments? If not, why not? This is a very frustrating issue, and ARLO is not making it better or keeping us informed.

Model: VMC3040|Arlo-Q HD with Audio
Message 134 of 161
Initiate

Re: Arlo Video Library Shows Videos But They Won't Play on IE or Edge

The only thing I’ve been able to do, which is still not ideal, is set up a stringify string that uploads new recordings to my google drive. I can then view the video in the google drive app. Not great, but at least I can view them.
Message 135 of 161
Aspirant

Re: Arlo Video Library Shows Videos But They Won't Play on IE or Edge

Same issue here. Can’t watch videos in library, shows only a picture. If I download the video it shows nothing, just a white video .
Model: VMB3000 | Arlo Base Station
Message 136 of 161
Guru

Re: Arlo Video Library Shows Videos But They Won't Play on IE or Edge

Use the free VLC viewer to watch downloaded videos. It will play virtually any video and is available for almost any platform.

Message 137 of 161
Initiate

Re: Arlo Q Videos In Library won't load for viewing in Internet 11, Windows 10

Just as a suggestion anyone wanting a shortcut on their desktop to play library videos in Firefox without making it your default browser please use the following, I hope this helps some.

 

Create a Short cut on your desktop and past the following in it. (Assuming you have Firefox installed)

"C:\Program Files\Mozilla Firefox\firefox.exe" https:/arlo.netgear.com/#/cameras

 

Enter your username and pass and good to go.

 

 

Peace all..

 

 

Model: VMC3040S | Arlo Q Plus Security Camera with Audio|Ethernet|PoE
Message 138 of 161
Aspirant

Re: Arlo Q Videos In Library won't load for viewing in Internet 11, Windows 10

That / This is ARLO's solution for the issue? ARLO cannot be serious! Rather than acknowledge the issue, rather than respond to the issue and customers, and rather than correcting the issue, the recomendation is to install another browser, and create an executable link on the desktop, that requires a log in ?? Why the SILENCE from ARLO on this PROBLEM? The product does NOT work as advertised. The customers have invested a lot of money, and believed the advertising. ARLO should FIX the problem, OR REFUND our money. And why the SILENCE from ARLO? Come on ARLO - SPEAK UP !!

Model: VMC3040|Arlo-Q HD with Audio
Message 139 of 161
Initiate

Re: Arlo Q Videos In Library won't load for viewing in Internet 11, Windows 10

My Suggestion sir had nothing to do with Arlo I merly suggested as a owner to make it possiable to view your libarary with out changeing your default browser at least untill they do finaly come out with a fix.

 

 

You sir can yell and scream all you want about money or not hearing from them it is not going to do any good till they want it to, so I look at this way either work around the problem till there is a fix or just simply put them in the trash.

 

Have a great day.

Model: VMC3040|Arlo-Q HD with Audio
Message 140 of 161
Tutor

Re: Arlo Video Library shows videos but they won't play

Hey James,

 

It looks like you have 2 pages of unhappy people here.  You can't relaly blame them.  Anyone who buys an Arlo system is really buying the ability to monitor their home or work space remotely.  USUALLY this is from an App on a phone.  Seeing as how the phone part isn't currently working (the app video freezes or just shows a still shot), that's a pretty huge issue for owners security and peace of mind.  Not to mention that it's really the 1 thing the app NEEDS to have working at all times in order to be effective.  Having a home wireless security system with a non-functional app is like having a remote control car without a remote, or with a remote that has no batteries.  Pointless, right?

 

All anyone here is looking for is some re-assurance that netgear is aware of the problem, the problem will be resolved, and a timeline in which they will have to put up with a somewhat obselete system until this all gets fixed.  

 

Please help us out.  Thanks much.

 

-Mark

Message 141 of 161
Aspirant

Re: Arlo Video Library shows videos but they won't play

I started having this issue just less than two weeks ago. Suddenly I’m not able to watch any video in my library from the iOS app. Upon playback it’s like I’m viewing a still shot rather than a video. I’ve never had this issue ontill recently. Support has been unresponsive and of no help.
Model: VMC3030 | Arlo Wire-Free Camera
Message 142 of 161
Aspirant

Re: Arlo Video Library Shows Videos But They Won't Play on IE or Edge

I am having the same problem!!

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Message 143 of 161
Aspirant

Re: Arlo Video Library Shows Videos But They Won't Play on IE or Edge

I am not sure how many people need to complain before something happens as I am having the same issue of not being able to view my videos on my iOS phone.  Ipad, yes, iPhone, no.  

Model: VMC3030 | Arlo Wire-Free Camera
Message 144 of 161
Tutor

Re: Arlo Video Library Shows Videos But They Won't Play on IE or Edge

Arlo is a small company. When the big boys do 'upgrades' to SO or browsers that break the small boys that's too bad. Vendors can pay Microsoft or Apple (or Unix) to pre-test their software for compatibily, but it is very big bucks and requires continuous testing. Since Firefox fixed my problem, I have no issues. In fact, I now prefer Fireox and should have made the change years earlier. The benefits to me of Arlo are relatively easy deployment and maintenance and free online storage. Downside is their software development and patching is not first rate. As long as they have no serious security holes, I see no reason to change.

Message 145 of 161
Aspirant

Re: Arlo Video Library Shows Videos But They Won't Play on iOS

FYI - looks like the update to 12.1 iOS has fixed the problem. 

Model: VMC3030 | Arlo Wire-Free Camera
Message 146 of 161
Aspirant

Re: Microsoft Edge not playing recordings

Same problem. Library recordings used to play fine with Edge browser.  Now I have to switch to Chrome or Firefox. 

Message 147 of 161
Tutor

Re: Microsoft Edge not playing recordings

3 months and counting....Very impressive CS.

Message 148 of 161
Aspirant

Re: Microsoft Edge not playing recordings

Same problem here in Edge on Windows 10.

Please give us a solution soon!

Message 149 of 161
Arlo Moderator

Re: Microsoft Edge not playing recordings

Hey everyone,

 

Our development team is still investigating this issue. We really appreciate your patience and understanding. We will make sure to update the community once we hear more information.

Message 150 of 161