Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR

The Arlo Community

Learn, explore, ask questions, and connect with our community of customers and experts.

Top Contributors
Caught on Arlo Video Contest
Share Video

Share Your Video!
Caught something cool on Arlo? Share it with the Arlo Community.

Post a video
Reply
Tutor

Arlo Q Videos In Library won't load for viewing in Internet 11, Windows 10

Just recently the saved videos will not play.  When clicking on one the screen goes dark and says "Loading" but nothing further happens.

 

This happens in Internet Explorer 11 and Microsoft Edge on a windows 10 machine, but works fine if I use Chrome.

I have gone through all the fixes (I think) such as managing add-ons to make sure Flash is turned on, etc.

 

Any suggestion for further troubleshooting?

 

P.S. - Saved videos also play fine on iPhoneX and LG Tablet

Message 16 of 161

Accepted Solutions
Arlo Employee

Re: Microsoft Edge not playing recordings

With the latest release of Microsoft's OS Build 16299.785, this issue is now resolved. Make sure you are up-to-date using the latest version of Microsoft Edge and Internet Explorer 11.

Message 159 of 161

All Replies
Highlighted
Apprentice

Microsoft Edge not playing recordings

I got a Windows 10 Update today and since the Edge browser does not play the recordings anymore. It opens the video, but sits there at 00.00 with a black screen "Loading" and never plays it. I reset the Edge browser, but that didn't help. It was working fine before the update.

Message 1 of 161
Star

Re: Microsoft Edge not playing recordings

Exactly the same with me. Can download recording but will not play in Microsoft Edge from browser. Received Windows update 2018-08 Cumulative Update for Windows 10 Version 1803 for x64-based Systems (KB4343909) 15 Aug 2018.

Model: VMC4030 | Arlo Pro Wire-Free Camera
Message 2 of 161
Tutor

Re: Microsoft Edge not playing recordings

Video Library not playing effective Aug 15 2018. Using Windows 10 and Edge.

Model: VMC4030 | Arlo Pro Wire-Free Camera
Message 3 of 161
Tutor

Re: Microsoft Edge not playing recordings

 Using  Windows 10 and MS Edge. As of Aug 15 2018, Videos from Arlo library on my PC will not play when I click on the play button in the center of the video. The video box says "loading" but just stays black with no video play.  Only way to watch recorded videos is to select "Download" button and then select "Open" . Dont have problem when using Google Chrome. 

Model: VMC4030 | Arlo Pro Wire-Free Camera
Message 4 of 161
Guru

Re: Microsoft Edge not playing recordings

You're right, Edge won't play library videos. However, Edge isn't a supported browser so I'm not sure what to tell you other than don't use it for Arlo.

Message 5 of 161
Initiate

Re: Microsoft Edge not playing recordings

Having the same problem with windows 10 and Microsoft Edge, but works fine with Google Chrome - seems to be an issue since windows updates yesterday perhaps? 

Message 6 of 161
Mentor

Re: Microsoft Edge not playing recordings

Have you made sure flash is still enabled? It's possible it's enabled setting for the arlo website got reset. Click on the icon (either a circle ot a lock) next the address bar, and in the menu that drops down make sure flash is enabled for the arlo website.

 

 

*** Edit --- Never mind on the flash setting......... I just got that KB update last night and then got the update to Win10 1803. I just now remoted into my home computer from my phone and tested playing a video on the arlo website and I got the same result. Says "loading...." but never loads.

 

Another blunder by Arlo. This new version of windows has been available for months. No one at Arlo thought to test Edge out with their website? Really, come on, that amatuer hour. Don't give me the "Edge isn't supported" explanation. 400+ million computers run windows 10 and a huge number of people use edge, and I'm sure many of the Arlo community does too. I will not put any google products on my computer, nor will I put firefox on either ever since they started censoring news websites. Besides Edge is faster than chrome and firefox in almost every test.

 

@JamesC this needs to get fixed asap. We should be able to view videos from the library on our computers without installing other browsers or chewing up our data plans. Edge worked with your website before the 1803 update, it should work after it.

Message 7 of 161
Apprentice

Re: Microsoft Edge not playing recordings

And the microphone option to use the Pro cameras as speakers is still not supported either. I usually use chrome, but at times it causes the recordings playback to cease function because chrome has a bug that locks up some audio process and you have to kill it manually in Task Manager to get it working again. So for now I resort to Firefox, which works fine except when you log in the big Arlo logo is not in the center but crammed on the top of the screen instead. The web page for this product should be no problem to code in a way that it works with these three most commonly used browsers. There is simply no excuse.

Message 8 of 161
Mentor

Re: Microsoft Edge not playing recordings

Doesn't work in IE11 either............... sigh. Everyday it's something new with the Arlo system.

 

Tonight when I get some time, I'll do some trouble shooting, see if I can figure out a work around until Arlo fixes their website.

Message 9 of 161
Apprentice

Re: Microsoft Edge not playing recordings

Also I had problems in Edge before when you play back recordings and skip from one to the next video in succession, after about a dozen or so it quits playing and acts like it used up all of your RAM. I have to close it out and open again and continue where I left off. Another thing I just don't get why there is no Windows app. There is plenty of Windows PC's in circulation to justify that.

Message 10 of 161
Mentor

Re: Microsoft Edge not playing recordings

@ralfyguy1

 

I have seen that behaivor on my work computer with IE11 and win7. Videos stop playing after about 10-15 in a row. Have to refresh the page to get it working again. I have not seen that in Edge though. Either way, they need to fix the website.

Message 11 of 161
Mentor

Re: Microsoft Edge not playing recordings

Since I updated to win10 1803 after the recent KB that was pushed, my KB install history is now empty. Can someone look in their update history and give me the KB number.

 

Settings > update and security > view update history.

 

Should a KB dated yesterday or very recent. Thanks.

Message 12 of 161
Star

Re: Microsoft Edge not playing recordings

KB4343909

Message 13 of 161
Mentor

Re: Microsoft Edge not playing recordings

My main computer does not have Cumulative Update KB4343909, but that is because the win10 1803 build that installed last night has the KB rolled up into it. My build number on this computer is 17134.228.

 

My second computer already had win10 1803, for about a month, so on 8/14 it got Cumulative Update KB4343909. Whick took the windows build to 17134.228.

 

So both computers are updated the same and neither work on the Arlo site. My surface tablet with win10 1709 works fine (for now).

 

In looking at the notes for Cumulative Update KB434390 there isn't much in ther about IE11 or Edge. However, I did also notice that both computers got an adobe flash update, one on 8/15 and the other computer today 8/16. This is KB4343902. It's for a security vulnerability in flash and since the Arlo site uses flash..........

 

Did everyone else having this issue get the adobe flash update as well?

 

I'm trying to narrow it down to issue starting after the adobe update or the cumulative update.

Message 14 of 161
Star

Re: Microsoft Edge not playing recordings

Yes, Got Security Update for Adobe Flash Player for Windows 10 Version 1803 for x64-based Systems (KB4343902) at same time as Cumulative Update for Windows 10 Version 1803 for x64-based Systems (KB4343909) bringing my build to 17134.228

Message 15 of 161
Aspirant

Re: Arlo Q Videos In Library won't load for viewing in Internet 11, Windows 10

I am experiencing the same issues with trying to play videos from the Library in Microsoft Edge.  Stuck at "Loading".

Message 17 of 161
Tutor

Re: Arlo Q Videos In Library won't load for viewing in Internet 11, Windows 10

This at least tells us that the problem is wider than our individual machines.

Message 18 of 161
Community Manager

Re: Arlo Q Videos In Library won't load for viewing in Internet 11, Windows 10

Hello all,

 

I've escalated this to our Engineering team. I'll let you know when I have an update. 

Message 19 of 161
Mentor

Re: Arlo Q Videos In Library won't load for viewing in Internet 11, Windows 10

Just to make sure .......... this affects IE11 and Microsoft Edge browsers. Thank you for the update DawnM.

Message 20 of 161

Arlo Video Library Shows Videos But They Won't Play on IE or Edge

After Windows 10 update on 8/16/18 (version 1803, build 17134.228), videos will no longer play from the library using Edge or IE. Flash Player is enabled and permission is granted to store data on computer. No icons are present in the browser address bar to indicate that further permission needs to be granted.

Worked fine in all previous versions of Windows 10.

Videos do play using Chrome browser.

Base station:  VMB3010r2, Firmware 1.9.8.0_16666

Cameras (2 each):  VMC3030, H11

Can anyone help? Thanks!

Model: VMS3230|Arlo Smart Home
Message 21 of 161
Guide

Re: Arlo Q Videos In Library won't load for viewing in Internet 11, Windows 10

Oh no, not another problem. So glad I didn't buy any more of these Arlo branded security cameras. I remember the last issue with Arlo showing incorrect length videos took 6months+? To get resolved. It's still not perfect but workable but now this...

I've got Chrome, Firefox, Internet Explorer 11 and Edge and I use Edge for Arlo because it's the only one that allows me to "kind of" drag the slide bar to quickly glance at my security footage to see if I want to keep it, in case I need it in the future. It also labels the files I download with the correct time for my location. With Chrome the video footage bugs out and freezes mid way. With Firefox, it rarley bugs out and freezes midway and when I choose to download, it saves it as a date I don't recognize so I have to rename every file. This wouldn't be an issue but Arlo doesn'y want to time stamp their videos. Anyway there was something else major that made me use Edge for Arlo but I guess I'll find out soon.

I don't like Edge, only use it for Arlo. Edge is not perfect either because after fast forwarding dozen or so videos the sound bugs out and it takes a refresh of Arlo webpage to resolve this. Sometimes after a a dozen videos clips the black screen that says "Loading..." pops up and a refresh is needed. Annoying because I have to re-enter login name and password. No I don't save passwords etc on my webbrowsers. Edge for me by far has the least amount of issues.

So please Arlo resolve this issue quicker than your attempt at fixing the "incorrect video length" issue but please don't stuff up other things like can't create detection zones etc. Wow I just noticed you fixed my weird detection zones issue where I had 6 instead of the maximum of 3. Thank you fixing that. Smiley Happy

Model: VMC3040S | Arlo Q Plus Security Camera with Audio|Ethernet|PoE
Message 22 of 161
Tutor

cr41sh@blueyonder.co.uk

Am experiencing the exact same issue. Can no longer playback Library recordings in Internet Explorer/Edge or Opera but they play fine in Chrome. However, my issue with Opera predates the latest Windows 10 update. Clicking on a thumbnail will initially show a snapshot of the video, but almost instantly disappears to be replaced with a persistent "Loading..." caption on a black background.

 

No problem watching live streams using any of those browsers, however.

Message 23 of 161
Tutor

Re: Arlo Video Library shows videos but they won't play

five VC3030 cameras. Been using Ok for 2 years. Can live stream. Library shows clips but will not play. problem just started mod-Agust. Neither IE11 or Edge will work. Moving to Chrome is a painful choice. Do not like Google's attempts at privacy. Camera H7 & H11 firmware 1.2.21616.

Model: VMC3030 | Arlo Wire-Free Camera
Message 24 of 161

Re: Arlo Video Library shows videos but they won't play

We all seem to be having the same problem:  Live stream works, playback from library does not. There is a very brief snapshot that displays, then just a black screen that says "Loading." Adobe Flash Player settings are the same as before the problem. If you don't like Chrome (e.g., Google) then you can probably use Mozilla Firefox, which seems to work fine even on an old Windows Vista system at another location that I maintain.

 

MidnightRider (original source of this string).

Model: VMB3000 | Arlo Base Station
Message 25 of 161