Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply
Aspirant

Arlo Q Not Working & Error Messages

Have 3 cameras. One is 3 years old and 2 are less than 2 years old. All purchased from Amazon.
The oldest one is fine. The newer two camera keep disconnecting. Error message such as : disconnected, need a working internet, has timed out, media server has intentionally stopped streaming. All cameras are within strong WiFi range and have been used in the same place since purchased. Internet provider and router has remained the same, no changes there. I know that part is fine as the first camera still works fine.
Any ideas on how to fix this? I have done a rest/resync a number of times. One of the faulty camera reconnects but has errors within minutes. The other faulty camera doesn't resync. Freezes on "connecting to camera" page

Model: VMC3040|Arlo-Q HD with Audio
Message 1 of 6
Guru

Arlo Q Not Working & Error Messages

By reset you mean removing the camera from Settings, My Devices, holding the reset button until the camera clicks and the LED flashes amber, right? Are all on the same firmware? Have you tried moving the bad cameras close to the router to see what happens?

Message 2 of 6
Highlighted
Aspirant

Re: Arlo Q errors

Yes to all of your questions but blue flash not amber..... Always freezes or says undiscoverable
Message 3 of 6
Guru

Re: Arlo Q errors

Out of warranty but I'd still copen a case with support to see if they can help:

 

https://www.arlo.com/en-us/support/contact.aspx

Message 4 of 6
Aspirant

Re: Arlo Q errors

I've had the same exact problem. Been fighting with this one camera (out of four) since I bought it last May from Amazon. I've changed my network to an orbi system. Reset, re-installed, reconnected this one camera several times. It could go for a month without issue and then not connect at all. Tonight it wouldn't respond at all to either reconnecting or resetting. No blue light; no amber light...nothing.  I thought it was finally dead until I unplugged the cord from the back and replugged it in. It reconnected on its own and seems to work fine again...for how long? Who knows. Very frustrating.

Model: VMC3040|Arlo-Q HD with Audio
Message 5 of 6
Guru

Re: Arlo Q errors

Message 6 of 6