Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo Q (Model: VMC3040). Will not connect to WiFi.

Reply
Discussion stats
  • 7 Replies
  • 2918 Views
  • 4 Likes
  • 5 In Conversation
Tutor
Tutor

 My WiFi is up and running, I checked with my provider (Verizon).

I found both my cameras  blinking amber when I woke up this morning.

I tried to connect to network (Fios), put in my password, wait for

blue flashing light on camera, then hold up my phone to camera for

the QR code. The cameras chime. Then I get the amber flashing light again.

Ive done this numerous times.


Accepted Solutions
Highlighted
Tutor
Tutor
There was an issue with my wifi.
Once that was resolved, my cameras came back on line.
thank you.

View solution in original post


All Replies
Highlighted
Guru Guru
Guru

Have you tried just unplugging them, pause and then plug back in?

Highlighted
Tutor
Tutor
There was an issue with my wifi.
Once that was resolved, my cameras came back on line.
thank you.

View solution in original post

Highlighted
Initiate
Initiate

Could you please share what WiFi issue you had and solved?

 

I am having the same problem to reconnect.

 

I did probably everything I read in this community, but did not make it yet;;;

 

Thanks in advance!

Model: VMC3040|Arlo-Q HD with Audio
Highlighted
Arlo Moderator
Arlo Moderator

Hi @cosmicstyle,

 

Try to restart your router if you haven't already to see if that helps.

Highlighted
Initiate
Initiate

I'm also having this problem only on 1 camera. I have 2 1 of them is working perfectly but the other 1 connects I get the Blue chime then 5 seconds later I get an amber light with a flat buzz noise. I have done a multiple of stuff to get it working but it's not. 

Highlighted
Guru Guru
Guru
Highlighted
Tutor
Tutor

Thank you.My issue has been resolved.