Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo Q: Angeblich Keine Verbindung zum Internet über Vodafone-Netz

Antworten
Diskussionsstatistiken
  • 9 Antworten
  • 4379 Aufrufe
  • 0 Kudos
  • 2 in Unterhaltung
PitF
Star
Star

Arlo Q ist über WLAN eingerichtet. Lässt sich mit Laptop und Samsung S3 über WLAN steuern. Funktioniert sehr gut!

Außerhalb des WLAN bei Aufruf der Arlo App mit Samsung S3 über Vodafone-Netz kommt Fehlermeldung:

"Sie sind nicht mit dem Internet verbunden. Überprüfen Sie Ihre Internetverbindung".

Alle anderen Apps (Google, Wetter, Maps, usw.) haben Verbindung und funktionieren.

 

 

Model: Arlo Q
1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
PitF
Star
Star

Hallo AnnaK,

 

habe ein anderes Handy über das Vodafone-Netz gestestet; es funktioniert.

Also setzte ich (schweren Herzens) das S3 auf Werkseinstellungen zurück und Alles neu installiert.

Jetzt die Überraschung: Es funktioniert :).

 

Danke für Deine Bemühungen und herzliche Grüße

 

PitF

 

Lösung in ursprünglichem Beitrag anzeigen

9 ANTWORTEN 9
PitF
Star
Star
Inzwischen mit neustem Iphone getestet.
Gleicher Fehler!
Weiteres Problem:
Bewegung auch außerhalb der festgelegten Zonen, sogar durch eine Glastür, löst Alarm aus.
AnnaK
Arlo Employee Retired
Hallo @PitF,
 
erstmal herzlich willkommen in der Arlo-Community!
 
Hast Du den Zugriff  auch von einem anderen Netzwerk aus getestet? (z. B. einem externen WLAN Netzwerk)
Prüfe noch welche Empfindlichkeit auf der Kamera eingestellt ist.
 
 
Viele Grüße
Anna
Arlo Team
 
PitF
Star
Star

Hallo,

danke für die schnelle Antwort.

Habe heute ein externes WLAN getestet, das funktioniert.

Über das Vodafone-Netz wie bisher keine Verbindung von der arlo-App aus.

Die Push-Nachricht bei Bewegungsalarm kommt aber an, d.h. Internet-Verbindung besteht, nur die App kommt nicht durch!

Das Problem mit den Bewegungszonen hat sich erledigt; die Zone "Überall" war noch aktiviert.

AnnaK
Arlo Employee Retired

Hallo @PitF,

 

danke für die Antwort!

 

Wenn eine Internetverbindung besteht (und diese ist ja da, weil die Push-Nachrichten kommen) müsste der Zugriff über die App auch funktionieren.

Hast Du den Zugriff mit den beiden Geräten (Android und iOS) über das gleiche Vodafone-Netz getestet? 

Hättest Du die Möglichkeit, den Zugriff noch über ein anderes Mobilnetzwerk zu testen?

 

Versuche noch über die Seite arlo.netgear.com auf das System zuzugreifen, indem Du in den Einstellungen des Internet Browsers auf dem mobilen Gerät die Desktop-Version auswählst.

 

Es freut mich sehr, dass das Problem mit den Bewegungszonen gelöst werden konnte.

 

Viele Grüße

Anna

Arlo Team

PitF
Star
Star

Hallo AnnaK,

danke für die Antwort.

Bei Anmeldung über die Desktop-Seite ist (wie auch über die Arlo-App) zunächst das Kamera-Standbild zu sehen. Das ist ja ein weiterer "Beweis" (neben Push), dass eine Verbindung besteht.

Im Standbild der Button "Live". Live antippen: "Bitte warten". Nach (jedesmal) ziemlich genau 60 Sekunden kommt

" : connection failed". Nochmals antippen: "Möglicherweise sind Sie über ein anderes Browser-Fenster bei NETGEAR Arlo angemeldet. Schließen Sie dieses Fenster, bevor Sie fortfahren. Sie können ebenfalls Ihren Browser neu starten oder Cookies aus dem Browser löschen, bevor Sie es erneut versuchen."

Also . . Browser neu starten . . Cookies löschen . . neuer Versuch: Standbild, warten, connection failed, andere Fehlermeldung

"Ihr Gerät ist nicht verbunden. Stellen Sie sicher, dass es mit dem Router verbunden ist, und über eine funktionierende Internetverbindung verfügt." Weitere Versuche laufen immer wieder in der gleichen Reihenfolge ab und sind erfolglos :(.

Internet ist sicher vorhanden (TV, IP-Telefonie, 2 PCs, 1 Mac. Alles läuft).

Zum Handy: Samsung S3, 16 GB, Android 4.3. Ist zwar etwas älter, aber die Verbindung über das Vodafone-Netz zeigt H+ und manchmal auch "nur" H als Geschwindigkeit. Das sollte eigentlich ausreichen ;).

Herzliche Grüße

PitF

 

AnnaK
Arlo Employee Retired

Hallo @PitF,

 

danke für die Antwort!

 

Das Ergebnis, dass die Liveübertragung bei der Desktop Version nicht funktioniert ist aufgrund des fehlendes Flash Players völlig normal. Ich wollte mit diesem Test nur prüfen, ob eine Anmeldung möglich wird oder Dir ebenfalls die Fehlermeldung bezüglich der Internetverbindung angezeigt wird.

 

Die Geschwindigkeit sollte auch ausreichend sein. 

 

Hättest Du die Möglichkeit den Zugriff noch über das mobile Netz eines anderen Anbieters zu testen?

 

Viele Grüße

Anna

Arlo Team

 

PitF
Star
Star

Hallo AnnaK,

 

danke für die Hinweise.

IPhone 6 über Telekomnetz funktioniert.

 

Grüße

 

PitF

PitF
Star
Star

Hallo AnnaK,

 

habe ein anderes Handy über das Vodafone-Netz gestestet; es funktioniert.

Also setzte ich (schweren Herzens) das S3 auf Werkseinstellungen zurück und Alles neu installiert.

Jetzt die Überraschung: Es funktioniert :).

 

Danke für Deine Bemühungen und herzliche Grüße

 

PitF

 

Lösung in ursprünglichem Beitrag anzeigen

AnnaK
Arlo Employee Retired

Hallo @PitF,

 

danke für die Rückmeldung!

 

Es freut mich sehr, dass der Zugriff jetzt funktioniert!

Die Hinweise werden bestimmt für andere Nutzer mit ähnlichen Problemen behilflich sein.

 

Viele Grüße

Anna

Arlo Team

 

Diskussionsstatistiken
  • 9 Antworten
  • 4380 Aufrufe
  • 0 Kudos
  • 2 in Unterhaltung