Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo Q Activity Zones Re-Appear After Deletion & Are Out Of Sync Between PC & App

Reply
Discussion stats
  • 2 Replies
  • 235 Views
  • 0 Likes
  • 2 In Conversation
Highlighted
AntmanXP Star
Star

Arlo Support,

 

Every since s/w updates in the Oct/Nove 2018 timeframe, I've noticed issues with resetting/removing Activity Zones on some of my Arlo Q Cameras.  First off...  The interface on how to delete activity zones has changed between the Android App and the PC Web Interface.  The Android App now sports a swipe left for deletion method, while the PC retains the delete zone button, but it now doens't always appear as it used it which is somewhat strange...  The issue I'm been having is that if I delete or create a zone on the app, and then I later go onto the PC Web interface and review the same zone setup, I might see the deleted zone back like before, or my created zone, not there as if I didn't create it at all.  I've tried deleting all zones, in both app and web tool, only to see default zones 1, 2 and 3 come back without asking, I've tried reseting the camera, reseting my modes to only trigger on 'everything' and not look at the modes, but nothing seems to work.  In some cases, I even have two zones called "Zone 1" which overlap each other and I can't get rid of either of them.  I tried renaming one of them, then deleting both, but one or both keep coming back.  As I mentioned, this all seems to have come up since the software change in the Oct/Nov timeframe.  Can someone help me reset my zones back to zero so I can start from scratch (without having to pull my cameras down to do a factoring reset)?

 

AntmanXP

Model: VMC3040|Arlo-Q HD with Audio
Guru jguerdat Guru
Guru

The first thing I'd try is to use a computer browser. I note that the zones displayed on my Android app are different from those on the web interface. I would believe what the web is showing me over the app since the app has other display issues.

AntmanXP Star
Star

@jguerdat

 

Well, Arlo needs to show me the same thing in either interface.  It's not acceptable to just leave it broken and force us to work around it constantly.  This issue has caused me not only to get multiple triggers, but also no triggers at all, forcing me to remove zones completely to have it trigger on Everything, which totally defeats the purpose of having access to activity zones in the first place.  

 

It worked before the recent updates, and somehow Arlo broke it.  They need to address it.

 

Thanks,

AntmanXP.