Arlo|Smart Home Security|Wireless HD Security Cameras

ARLO Q

Antworten
Diskussionsstatistiken
  • 5 Antworten
  • 558 Aufrufe
  • 0 Kudos
  • 4 in Unterhaltung
hal02
Aspirant
Aspirant

Nachdem ich einen neuen Internetprovider hatte versuchte ich die Arlo neu anzumelden. Ich habe den Resetknopf 30 Sekunden gedrückt. Die Kamera wird aber nicht gefunden. Was kann ich tun bevor ich das Teil wegschmeisse?

5 ANTWORTEN 5
JustynaO
Arlo Moderator
Arlo Moderator

Hallo @hal02,

 

herzlich Willkommen in der Arlo Community und vielen Dank für deinen Thread!

 

Wie verhält sich die Diode auf der Kamera, während die Kamera gesucht wird? 

Die Reset-Taste sollte solange gedrückt werden, bis du in der Kamera ein leises Klick-Geräusch hörst. 

 

Stelle sicher, dass dein Endgerät mit dem gleichem Netzwerk, wie die Arlo Kamera verbunden sein. Hast du die Installation mit der Arlo App auf einem Mobilgerät und mit einem Webbrowser am PC versucht?

 

Du kannst auch den WLAN-Kanal auf deinem Router wechseln.  Nachdem du den Kanal geändert hast, starte den Router erneut und versuche die Kamera zu synchronisieren.

 

 

Viele Grüße

Justyna

Arlo Community Team

hal02
Aspirant
Aspirant

nach wie vor wird die Kamera nicht erkannt

JustynaO
Arlo Moderator
Arlo Moderator

Hallo @hal02,

 

danke für die Rückmeldung!

 

Könntest du mir mitteilen wie die Verbindung hergestellt wird, via 2,4 GHz oder 5 GHz? Wie weit von dem Router war die Arlo Q während der Installation entfernt? 

 

Stelle sicher, dass

- auf dem Router keine MAC-Filterung (Zugriffskontrolle) o.ä. aktiviert ist

- es keine Sonderzeichen in dem WLAN-Namen und-Passwort gibt.

 

 

VIele Grüße

Justyna 

Arlo Community Team

bea11team
Aspirant
Aspirant

Bekomme 3 Kameras nicht mehr synchronisiert. 

 

Alle LEDs kommen richtig. Töne sind da. Resettet mit Ton usw. 

 

Suche nach Arlo erfolgt ohne Ergebnis und mit Zeitüberschreitung durch Brummen der Camera.

 

Router Fritz box 6490 gewechselt auf 6591.   Name gelassen.  "Fritz!Box 6591 Cable XU"

In der APP Geräte abgemeldet.

2,4 und 5 GHz ständig an. Direkt am Router....

 

Alle anderen Geräte auch smart usw. ohne Problem eingebunden.

 

Nur ARLO Q will nicht.

 

KamilK
Arlo Employee
Arlo Employee

Hallo @bea11team,

 

herzlich Willkommen in der Arlo Community und vielen Dank für deinen Beitrag!


Stelle sicher, dass

 

- auf dem Router keine MAC-Filterung (Zugriffskontrolle) o.ä. aktiviert ist

- es keine Sonderzeichen in dem WLAN-Namen und-Passwort gibt.

 

Wie verhält sich die Diode auf der Kamera, während die Kamera gesucht wird? 

 

Die Reset-Taste sollte solange gedrückt werden, bis du in der Kamera ein leises Klick-Geräusch hörst. 

Stelle sicher, dass dein Endgerät mit dem gleichem Netzwerk, wie die Arlo Kamera verbunden sein.

 

Hast du die Installation mit der Arlo App auf einem Mobilgerät und mit einem Webbrowser am PC versucht?

 

Du kannst auch den WLAN-Kanal auf deinem Router wechseln.  Nachdem du den Kanal geändert hast, starte den Router 
erneut und versuche die Kamera zu synchronisieren.
 

VIele Grüße

Kamil

Arlo Community Team
 

Diskussionsstatistiken
  • 5 Antworten
  • 559 Aufrufe
  • 0 Kudos
  • 4 in Unterhaltung