Arlo|Smart Home Security|Wireless HD Security Cameras

Log file what is happening with ARLO Q PLUS

Reply
Discussion stats
  • 11 Replies
  • 4990 Views
  • 1 Like
  • 5 In Conversation
Gogik
Tutor
Tutor

Hi All,

 

I am facing strange issue with Arlo Q Plus. I have this cam for over 1 month, I setup scheduled mode and it worked well except of today I had mysterious outage. I setup 9 level of motion and 3 level of sound. This cam is situated in my bedroom and monitoring strange things which happening here - ghost / aliens - I wanted to know whats going on - just bad dreams? That was the main reason why I bought it. Every day for 30 days I have multiple videos, when I go to toilet and then I back from toilet to bed. Today I have 3 hours missing window (also in SD card). Just got video where I am going back from toilet to bed. Is there any log file to be activated whats was happening with cam during the time? I mean like time, whats going on, example:


14.02.2018 01:12 AM: Internet outage
14.02.2018 02:12 AM: Internet connection sucessfully connected
14.02.2018 02:12 AM: A/C lost

Thank you

Jan

11 REPLIES 11
jguerdat
Guru Guru
Guru

You would need to open a case with supporthere since we don't have access to the logs. I don't know what detail they contain.

JKontheWeb
Aspirant
Aspirant

how can i open a case so we can get to the bottom of the arlo Q+ camera coming offline constantly?  I know its not the actual hardware since i have tried with multiple cameras; must be a firmware bug.

jguerdat
Guru Guru
Guru

Use the Contact Support link at the bottom here and again on the new page.

Gogik
Tutor
Tutor

All,

 

I am really disappointed about this camera (Arlo Q Plus). The outages of camera seems more frequent. How it is possible that camera works fine for one day and next its just work for few hours and then its ignore any audio / motion event?

 

I am using schedule mode from 22:00 to 06:00 and today I got same issue like I was mentioned at start of this topic. Last but one video from yesterday was recorded in 22:22 and then nothing. Last video was 23:47 where I came into bedroom from toilet. Where is the video where I go to toilet? Next video is recorded in 1:38 and last on 03:00 and then it was not recording anything as well. I have setup alarm and wakeup on 05:00 and also it was not recording anything when I wakeup but still it should follow recording to 06:00. I setup 9 level of scale on motion event and 3 on sound event. Every single day it was working fine except of today and mentioned day upper. 

 

Can anyone explain me why this is happening?

 

Thank you

Jan

Asato
Initiate
Initiate

I've got the same problem with my Arlo Q +

The outages are random and I can't figure out why it happens yet.

jguerdat
Guru Guru
Guru

If you happen to have subscribed to CVR, you can check the timeline for actual outages.

JamesC
Community Manager
Community Manager

A firmware update for Arlo Q/Q+ was released recently. This firmware update addressed several bugs that could result in the behavior being discussed here. Check your Arlo Q/Q+ firmware version to be sure you are up to date with the latest version: Firmware Release Notes

 

If you are still experiencing an issue please contact the Arlo Support Team and open and case.

 

JamesC

Gogik
Tutor
Tutor

JamesC,

 

I am still facing similar issues, like the video length is about 1:13 minutes and it seems like video has over 30 minutes. (video before is fine, for this and next ones total time about 1:13, interface shows 17:41 for example, over 30 minutes). Please see attached screenshot. I also checked if I got newest version of firmware.

 

 

I am using scheduled mode from 22:00 to 06:00 - record until activity stops. (also tried record for a fixed length of time) - same result. Also reinstalled app, reset camera by A/C power and Software button reset. Nothing helped.

 

Regarding to jgurat answer, I think its nonsense to pay for extra service to debug what is actually wrong - support should review why this is happening and fix the issue directly instead of paying for something what is badly setup. I choose this camera because there is free cloud service for 7 days but I am really disappointed since its so buggy to use it properly - also I think the camera is not so cheap to work this way. I hope you will fix it asap.

 

Any suggestions?

jguerdat
Guru Guru
Guru

First, the long indication for Q recordings seems to have been fixed as of ~2PM yesterday, at least for me.

 

Second, my suggestion was just that you can use CVR to see when service dropped, not that you have to have it for troubleshooting. That's your choice. If you happen to have it, you can use it.

Gogik
Tutor
Tutor

jguerdat,

 

I undestand your suggestion, I would like to know how its possible that video length in application shows nonsense values. I am going to contact support for more details.

 

Jan

jguerdat
Guru Guru
Guru

It appears to have been fixed as of a couple of days ago, at least for me and some others. My guess is that it was/is a server-side issue. Mine was only on Chrome but not Firefox or the app while others reported that it was on all attempts. No idea what the problem really was/is, just a SWAG.

Discussion stats
  • 11 Replies
  • 4991 Views
  • 1 Like
  • 5 In Conversation