Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

Current Firmware Version

Reply
Discussion stats
  • 4 Replies
  • 4572 Views
  • 0 Likes
  • 3 In Conversation
ArtfulDodger
Aspirant
Aspirant

Just read an article about net cam password vulnerablity.  According to the Arlo site, if the firmware on my camer is 1.8.3_9642 or greater, I don't have the vulnerability. When I look at my camera settings, it shows a firmware version of 1.8.3.0_9926.  Not sure exactly how to compare the two since they don't seem to have the same number of digits in them. Is there somewhere we can look up the current firmware version for the Arlo Q Plus?

1 ACCEPTED SOLUTION

Accepted Solutions
TomMac
Guru Guru
Guru

Usu under release notes...

 

https://community.netgear.com/t5/Firmware-Release-Notes/bd-p/arlo-release-notes

 

 

It does appear you have the newer version

--------------------------------------
Morse is faster than texting!
--------------------------------------

View solution in original post

4 REPLIES 4
jguerdat
Guru Guru
Guru
The recent issue with default passwords on Internet of Things devices doesn't affect Arlo since they don't use those affected chips.
ArtfulDodger
Aspirant
Aspirant

Here (https://kb.netgear.com/30731/Arlo-WiFi-Default-Password-Security-Vulnerability?cid=wmt_netgear_organ...) is at least one article that does seem to indicate the Arlo Q Plus did suffer from a default password security problem.  There are other articles out there if you look for them. The question I asked and which has not been answered yet is "Is there somewhere we can look up the current firmware version for the Arlo Q Plus?"

TomMac
Guru Guru
Guru

Usu under release notes...

 

https://community.netgear.com/t5/Firmware-Release-Notes/bd-p/arlo-release-notes

 

 

It does appear you have the newer version

--------------------------------------
Morse is faster than texting!
--------------------------------------
jguerdat
Guru Guru
Guru

ArtfulDodger wrote:

Here (https://kb.netgear.com/30731/Arlo-WiFi-Default-Password-Security-Vulnerability?cid=wmt_netgear_organ...)


Good one - hadn't seen that. Good thing we're on newer firmware that obviates the issue.

Discussion stats
  • 4 Replies
  • 4573 Views
  • 0 Likes
  • 3 In Conversation