Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Arlo Q stuck with solid amber light

Reply
Discussion stats
  • 3 Replies
  • 269 Views
  • 0 Likes
  • 4 In Conversation
JT22 Follower
Follower

Seemingly a common and disappointing problem with my Arlo Q and the solid amber light.

 

Have already got one working Arlo Q so bought another, straight out the box nothing but amber light. Can't connect can't do anything. 

 

Worst of all you can't email customer support in the UK, it doesn't give you that option if you change your location from the US, this is hugely disappointing. Don't even bother trying live chat either as you just get left with the connecting you to agent screen and nothing else.

 

Anyone got any tips aside from using it as a paperweight?

Do Arlo respond to these message boards?

Model: VMC3040|Arlo-Q HD with Audio
JessicaP Arlo Moderator
Arlo Moderator

Hey JT22,

 

Have you tried doing a factory reset to see if that helps?

 

And to contact the support team from UK, feel free to use this link: Arlo Support in UK

azim3136 Aspirant
Aspirant

This happened to me when I was trying to setup. I held the reset button with a paperclip for 10 ish seconds, and then unplugged the camera, plugged it back in, waited 10 ish more seconds, and then held the sync button and it eventually started to blink blue. Thankfully...because for a while there I thought for sure I'd got a defective cam.

Model: VMC3040S | Arlo Q Plus Security Camera with Audio|Ethernet|PoE
Highlighted
BearMountainMan Aspirant
Aspirant

Have had the unit for over a year and it was working great. Unplugged it for a couple months, plugged it back in and it wouldn't connect to the wireless system, now pushing reset over and over for minutes till fingers hurt and never get the amber to blink. Have unplugged and plugged back in and held sync for ever and still solid amber. Disappointed.

Model: VMC3040 | Arlo-Q HD with Audio
Discussion stats
  • 3 Replies
  • 270 Views
  • 0 Likes
  • 4 In Conversation