Arlo|Smart Home Security|Wireless HD Security Cameras

timestamp on cam preview screen no longer refreshes

Reply
Discussion stats
  • 9 Replies
  • 3995 Views
  • 0 Likes
  • 6 In Conversation
Highlighted
Apprentice
Apprentice

‘Aged by’ timestamp on cam preview screen no longer refreshes if manual ‘live’ check is performed. In fact I’m not sure it works if cam auto triggers and records.

I can go to live view and refreshed image no longer shows eg 1hour on bottom left side of preview. As it did with earlier versions. Since March ‘18 update, app having issue refreshing aged-by timestamp.

Arlo Pro
iOS 11.2.5
Arlo app 2.4.7 with March’18 cam+Base firmware

Model: VMC4030| Arlo Pro Wire-Free Camera
Highlighted
Guru Guru
Guru

https://www.arlo.com/en-us/support/contact.aspx

 

Test on web to confirm it is not your system causing error... BTW, works fine on IOS935/ipad so it may be the new OS only

 

If it works on the web site, then use the Netgear Support above and send them a HTML email with the issue... they can't fix it if they don't know about it

--------------------------------------
Morse is faster than texting!
--------------------------------------
Highlighted
Community Manager
Community Manager

Jeem,

 

Are you still seeing this behavior? I just tested this using the web client, iOS and Android and did not experience any issues with the stamp updating.

 

JamesC

Highlighted
Apprentice
Apprentice
Yes sir. I am looking at three camera previews right now all without aged-by time stamps. I’ve tried iOS 11.2.6 and no change.

Arlo 2.4.7
Camera f/w 1.092.0.8_17203
Base f/w 1.9.8.0_16666 / VMB4000r3
Model: VMC4030| Arlo Pro Wire-Free Camera
Highlighted
Aspirant
Aspirant

I am having the same issue. Have a total of 5 cams, 3 were installed a few weeks back and 2 last week. The original 3 have a last refresh of 11 days ago and the 2 new ones have no stamp on IOS. I go to the website and all is good.

Not sure what went wrong. Will follow to see if there is a fix.

 

Highlighted
Guide
Guide

I have this issue too...several cameras with the most recent showing 34d ago and that's the one that points to my front door. LOL!

Highlighted
Community Manager
Community Manager

Consider rebooting your base station, allow the base station to come back online and try streaming a camera again. Does the timestamp now update?

 

JamesC

Highlighted
Guide
Guide

I tried disarming the system and turning the base off/on using the physical button on the base then arming the system again but the timestamp doesn't change. That said, the timestamp is correct on the web (just not the app but it used to be).

Highlighted
Apprentice
Apprentice
Hi James, closed iOS apps immediately after starting base station reboot.

No change. Time stamps are no longer visible.

Highlighted
Aspirant
Aspirant

Believe it or not, I had the same problem and solved it by simply restarting my smart phone.

Model: VMC4030| Arlo Pro Wire-Free Camera