Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply

Re: Arlo iOS App - 2.6.2 - 21st November 2018 - as James closed previous topic


@Retired_Member wrote:

I’m not impressed with this latest version. On my ipad pro 12.9” when viewing in landscape mode on the “Devices” screen why is each camera image so small? Why not have three cameras in a row instead of four?

 


Wasn’t it always 4 across for the 12.9” model on V2.5.5 and earlier?  I was thinking more cameras were displayed on each screen than on my normal iPad screen.

Message 451 of 483
Retired_Member
Not applicable

Re: Arlo iOS App - 2.6.2 - 21st November 2018 - as James closed previous topic


@arpr1 wrote:

I have an Arlo Pro system (on the latest firmware) and running the latest iOS on an iPhone and iPad. The image on the initial startup screen (“Devices”) STILL doesn’t properly refresh to show the most recent motion/how long ago it occurred. The image is from a prior motion and/or the timestamp is incorrect. For example if a cat triggered motion 3 hours ago and then a dog triggered motion 2 hours ago...the start up image will show the cat and "3h ago" instead of correctly showing the dog and "2h ago". This is happening on both of my Pro cameras.

 

Is anyone else having this trouble? I was hoping this update would fix the issue but no luck


Try turning on Background App Refresh if it is off. 

Message 452 of 483
Retired_Member
Not applicable

Re: Arlo iOS App - 2.6.2 - 21st November 2018 - as James closed previous topic


@AncientGeek wrote:

@Retired_Member wrote:

I’m not impressed with this latest version. On my ipad pro 12.9” when viewing in landscape mode on the “Devices” screen why is each camera image so small? Why not have three cameras in a row instead of four?

 


Wasn’t it always 4 across for the 12.9” model on V2.5.5 and earlier?  I was thinking more cameras were displayed on each screen than on my normal iPad screen.


It’s been awhile maybe you’re right. 

Message 453 of 483

Re: Arlo iOS App - 2.6.2 - 21st November 2018 - as James closed previous topic

Some initial test results. on iOS with V2.6.2

 

Good to see status icons back and quick filter even when there are 0 unseen recordings.  

iPad ‘Devices” screen now shows 6 full and 3 partial images…same as V2.5.5.  

Geofencing looks like it might behave better now.  Next test will be when I leave home and my wife remains at home,

 

A definite step in the right direction.    Thank you!

 

Device order is a little messed up on my 11” iPad Pro.  My first camera shows up initially, but then my 3rd camera moves into first place.  When I check “Device Order” it is correct.  I tried force closing and restarting the app, but it still does this.  Also when camera 3 moves to the first position the entire left column of images shifts down about 1/16th of an inch.  It doesn't do this on my iPhone XS.

 

When making changes to Device Order (and other places), if a change is made, but not saved, the user should be prompted to see if they forgot to save or truly meant to abandon their changes.  I have often made several changes to device order...draging cameras down 15 or 20 positions, only to forget to save and have it all revert back to the way it was before I spent that time arranging the devices.  

 

When I take a manual photo on V2.5.5, I can see a bright “splat” under my fingertip, so I know the image was taken.  One V2.6.2, my finger covers the camera icon completely and the visible feedback isn’t large enough to be seen under my finger tip.  If I’m careful, I can see the camera icon does change, but the visual, isn’t large enough to see.  I do like the visual feedback since I often keep my volume off, but it needs to be larger.  Flashing the entire image white and back to normal is a great visual.  That would be very good.

 

Device Settings still requires a wasted touch.  We touch the “…” then we see the choice of Device Settings or Cancel.  That lower level menu is a waste of time.

 

On Device Settings, “Remove Camera” is still too large and easy to hit accidentally.  Especially on iPads. 

 

Also on “Device Settings” on an iPhone, if the camera name is very long the Pencil icon is not visible on the screen, so the name cannot be changed.

 

Video Settings doesn’t appear to display an image in the Pan & Zoom area on many of my cameras.  It works on some cameras.  Same issue with my  11” iPad  Pro and iPhone XS

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Message 454 of 483

Re: Arlo iOS App - 2.6.2 - 21st November 2018 - as James closed previous topic

 

Correctung a duplicate post due to odd Community UI behavior. 

 

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Message 455 of 483
Retired_Member
Not applicable

Re: Arlo iOS App - 2.6.2 - 21st November 2018 - as James closed previous topic


@AncientGeek wrote:

Some initial test results. on iOS with V2.6.2

 

Good to see status icons back and quick filter even when there are 0 unseen recordings.  

iPad ‘Devices” screen now shows 6 full and 3 partial images…same as V2.5.5.  

Geofencing looks like it might behave better now.  Next test will be when I leave home and my wife remains at home,

 

A definite step in the right direction.    Thank you!

 

Device order is a little messed up on my 11” iPad Pro.  My first camera shows up initially, but then my 3rd camera moves into first place.  When I check “Device Order” it is correct.  I tried force closing and restarting the app, but it still does this.  Also when camera 3 moves to the first position the entire left column of images shifts down about 1/16th of an inch.  It doesn't do this on my iPhone XS.

 

When making changes to Device Order (and other places), if a change is made, but not saved, the user should be prompted to see if they forgot to save or truly meant to abandon their changes.  I have often made several changes to device order...draging cameras down 15 or 20 positions, only to forget to save and have it all revert back to the way it was before I spent that time arranging the devices.  

 

When I take a manual photo on V2.5.5, I can see a bright “splat” under my fingertip, so I know the image was taken.  One V2.6.2, my finger covers the camera icon completely and the visible feedback isn’t large enough to be seen under my finger tip.  If I’m careful, I can see the camera icon does change, but the visual, isn’t large enough to see.  I do like the visual feedback since I often keep my volume off, but it needs to be larger.  Flashing the entire image white and back to normal is a great visual.  That would be very good.

 

Device Settings still requires a wasted touch.  We touch the “…” then we see the choice of Device Settings or Cancel.  That lower level menu is a waste of time.

 

On Device Settings, “Remove Camera” is still too large and easy to hit accidentally.  Especially on iPads. 

 

Also on “Device Settings” on an iPhone, if the camera name is very long the Pencil icon is not visible on the screen, so the name cannot be changed.

 

Video Settings doesn’t appear to display an image in the Pan & Zoom area on many of my cameras.  It works on some cameras.  Same issue with my  11” iPad  Pro and iPhone XS


Ancientgeek, Arlo should be thanking you and the rest of us for beta testing their app and for providing feedback. 

I’m sure the Arlo Development team was under pressure to release this latest version before the Black Friday sale.

Message 456 of 483

Re: Arlo iOS App - 2.6.2 - 21st November 2018 - as James closed previous topic


@Retired_Member wrote:

Ancientgeek, Arlo should be thanking you and the rest of us for beta testing their app and for providing feedback. 

I’m sure the Arlo Development team was under pressure to release this latest version before the Black Friday sale.


I'm sure it was no fun spending scarce resources returning functionality that was previously there and then removed.  That was a lot of wasted effort.

 

I'd be happy to be on a review board and beta test team to flag these issues before the entire Arlo customer base experiences the issues.

Message 457 of 483
Guide

Re: Arlo iOS App - 2.6.2 - 21st November 2018 - as James closed previous topic

Where is the 2.6.2 updates. The unuseable 2.6.1 is the only version showing in the Apple store.

Message 458 of 483

Re: Arlo iOS App - 2.6.2 - 21st November 2018 - as James closed previous topic


@LIROSE wrote:

Where is the 2.6.2 updates. The unuseable 2.6.1 is the only version showing in the Apple store.


I had to click on version history in the App Store to get 2.6.2 to show up.  Click around in there.  It is weird.

Message 459 of 483
Guide

Re: Arlo iOS App - 2.6.2 - 21st November 2018 - as James closed previous topic

I see it in version history, but there is no link to install it. Instead, I'm just prompted to open the current useless version. 

Message 460 of 483

Re: Arlo iOS App - 2.6.2 - 21st November 2018 - as James closed previous topic


@LIROSE wrote:

I see it in version history, but there is no link to install it. Instead, I'm just prompted to open the current useless version. 


Odd.  After I started clicking around there, it offered me the update option.  

Message 461 of 483
Guide

Re: Arlo iOS App - 2.6.2 - 21st November 2018 - as James closed previous topic

I forced the Apple store to show updates by following these instructions: http://osxdaily.com/2017/10/05/refresh-updates-app-store-ios/

 

Then I upgraded to 2.6.2. The screens went from whole screen to mini-screens, much smaller than they were in 2.6.0. They are now 3 across instead of 2, and a whole lot of unused white space on the screen. Unbelievable incompetence. 

Message 462 of 483
Virtuoso

Re: Arlo iOS App - 2.6.2 - 21st November 2018 - as James closed previous topic

MK6 wrote:

Try turning on Background App Refresh if it is off.

 

That won’t do it.....mine has always been on, refresh time is still noticeably slow. Sometimes it may take up to a couple of minutes before camera view updates.

Message 463 of 483
Initiate

Re: Arlo iOS App - 2.6.2 - 21st November 2018 - as James closed previous topic

Live feed - full screen in landscape mode - Why is the "Alarm" "Call Friend" & "Call e911" buttons taking up so much room of my iPhone 8+ screen. These need to disappear after a given amount of time. Also, the double arrows to go back to regular screen is so close to the Call e911 button that it could easily be touched and next thing you know you are calling e911 for no reason.

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Message 464 of 483
Tutor

Couple updates needed to app.

Even with the new app update for apple devices that came out on Wednesday 11/21/18 there still needs to be 3 more fixes that have noticed so far. #1 The camera's on the home page used to always show a screenshot or a still image or picture of what the last recorded motion was and even with the new update they still do not. For example when you have motion to check and you open up the app the first thing you see is images or still images of the camers from say 6,7,8 hours ago when on the old app verision it worked great and would always show the image of the last motion detected. #2 You did make the battery symbol re-appear near each camera on the home page however it needs to tell the percentage of the battery like it used to as that is most useful to quickly see the exact battery level. #3 On the new Apple ipad pro 11 inch model the app plays all video's in the library with about a 4 second delay. I've heard this is happening on the new iphones as well but not on my one year old Iphone X, but on my brother's iphone XS max he has the delay in video watching on the last app version and this one. Please fix.

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Message 465 of 483
Star

Re: Arlo iOS App - 2.6.2 - 21st November 2018 - as James closed previous topic

Background app refresh has always been on for me - my front screen has screens from 10hours ago. When recordings have been happening on the cameras for the last 3 hours (getting ready for work, etc)
Message 466 of 483

Re: Arlo iOS App - 2.6.2 - 21st November 2018 - as James closed previous topic

Cold Weather Test

 

Lucky me!  I have single digit temperatures today at all of my locations.  The good news is that most of my cameras appear to be functioning at 8 or even 5 degrees F.

 

One bug (or perhaps "feature") I noticed in V2.6.2 is that a camera which displays the message "Your camera needs to warm up before you can use it." on V2.5.5, does not display that message (on V2.6.2) and when I touch the arrow to go to Live View it tries to activate the camera, but never succeeds.  It looks like the temperature warning logic isn't working in V2.6.2.  It is possible this is intentional, so we can use the cameras as low as they will physically operate rather than being cut off by a set temperature specification.  That actually could be a feature rather than a bug as long as people are not confused by the lack of operation when the camera does fail due to iow termperature.

 

 

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Message 467 of 483
Luminary

Re: Arlo iOS App - 2.6.2 - 21st November 2018 - as James closed previous topic

I've also updated my app and I can't change my arlo smart settings. I have a subscription on one camera (my driveway). I'm still getting alerts and pics ("person detected") but I can't change the activity zone any more and I can't seem to activate smart.  When I attempt to SETUP arlo smart in the app, I drop my driveway camera in the active box, the system immediately comes back with "We are sorry, but you don't have permission to perform this action".  I tried to logon to the website to see if I could do it there, but the website hangs at the Arlo logo and never prompts me to login.  There seems to be some type of issue here, I'm paying for a service I can't customize and so far, I've seen ZERO communicaton from netgear (as usual) on the issue.  It is so frustrating that a company like netgear can't seem to thoroughly test thier applications before they put them into production, at the very least, they should email the customers to advise what's going on.  Zero communication, lost functionality. Wow. I used to recommend arlo to my friends, but I've stopped due to the constant issues, bugs, glitches, and clearly untested production release software. Very disappointed.

Message 468 of 483

Re: Arlo iOS App - 2.6.2 - 21st November 2018 - as James closed previous topic

I’m also reading that iPhone XS Max owners are experiencing catastrophic crashes and cannot use V2.6.2 at all.

Message 469 of 483
Apprentice

Re: Arlo iOS App - 2.6.2 - 21st November 2018 - as James closed previous topic

Thanks for sharing. Was just getting ready to post that here also.
Model: VMC4030 | Arlo Pro Wire-Free Camera
Message 470 of 483
Aspirant

Re: Arlo iOS App - 2.6.2 - 21st November 2018 - as James closed previous topic

Yes, true, with the new version the app crash when I try to connecti to a cam (iPhone XS max), until 2 days go everything worked well
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Message 471 of 483

Re: Arlo iOS App - 2.6.2 - 21st November 2018 - as James closed previous topic


@Antorai78 wrote:
Yes, true, with the new version the app crash when I try to connecti to a cam (iPhone XS max), until 2 days go everything worked well

Yes.  Likely a simple but catastrophic error.

Message 472 of 483
Star

Re: Arlo iOS App - 2.6.2 - 21st November 2018 - as James closed previous topic

Glad to see the icons have been reinstated, but appears i’m not the only one noticing that the icon color/level isn’t consistent with the actual battery % remaining.
Can Arlo please provide a detailed description of how the new icon is supposed to work, i.e. what % levels trigger change in color to yellow, then red?
For example, I have one camera with battery at 23%, but icon on main screen is still black and shaded to around half full.
Message 473 of 483

Re: Arlo iOS App - 2.6.2 - 21st November 2018 - as James closed previous topic


@arpr1 wrote:

I have an Arlo Pro system (on the latest firmware) and running the latest iOS on an iPhone and iPad. The image on the initial startup screen (“Devices”) STILL doesn’t properly refresh to show the most recent motion/how long ago it occurred. The image is from a prior motion and/or the timestamp is incorrect. For example if a cat triggered motion 3 hours ago and then a dog triggered motion 2 hours ago...the start up image will show the cat and "3h ago" instead of correctly showing the dog and "2h ago". This is happening on both of my Pro cameras.

 

Is anyone else having this trouble? I was hoping this update would fix the issue but no luck


I have this same issue.  As one example, I had one camera image showing an image on the Devices screen which reported it was from 1D ago.  I looked at the library and had 3 recordings from today.  I watched all 3 recordings and returned to the Devices screen where it still said the image was from 1D ago.  This is and (to the best of my recollection) has always been a problem at some level.  I have never trusted the Devices screen to accurately report the most recent activity in the images or the elapsed time on the image.

Message 474 of 483

Re: Arlo iOS App - 2.6.2 - 21st November 2018 - as James closed previous topic

Can confirm it is terrible on the XS Max. Previous version worked there but not on my 12.9” iPad. Now the reverse is true.

Model: VMC4030 | Arlo Pro Wire-Free Camera
Message 475 of 483