Arlo|Smart Home Security|Wireless HD Security Cameras

Re: how to disable email alert when in 'schedule' mode

Reply
Discussion stats
  • 3 Replies
  • 2216 Views
  • 0 Likes
  • 2 In Conversation
nidm
Aspirant
Aspirant

I used the default 'schedule' mode. It works in such that the cams will arm according to the schedules. However, I kept getting the email alarms during the 'arm period' due to small tree movements. 

 

I'd like to disable the email alarms. However, the software doesn't show such options in 'schedule' mode. When I clicked the 'pencil' icon, the  screen only shows 'schedules'. If I select the 'armed' mode', the whole options shows up and I can diable 'email alarm'.

 

So, to sum up, How to use 'schedule' mode with 'email alarm' diabled? thanks

Model: VMB3000 | Arlo Base Station,VMC4030| Arlo Pro Wire-Free Camera
3 REPLIES 3
TomMac
Guru Guru
Guru

First read this ( to turn on or off alerts )  https://community.netgear.com/t5/Arlo-Knowledge-Base/How-do-I-set-up-notifications-or-alerts/ta-p/10...

 

 

So if you don't want alarms, you turn them off in the MODE your using in the schedule. The schedule is just really a timer to turn on and off a mode.

--------------------------------------
Morse is faster than texting!
--------------------------------------
nidm
Aspirant
Aspirant

TomMac,

 

thanks for the suggestion. I did search the forum and looked at several quesitons/answers related with 'email alert', including the one you pointed out. Under 'mode', once I clicked 'schedule' , the screen will show a calendar like screen for the time and date, but it won't show other options. So I am not able to follow the step 4~8 in answer your pointed out.

 

 

TomMac
Guru Guru
Guru

nidm wrote:

TomMac,

 

thanks for the suggestion. I did search the forum and looked at several quesitons/answers related with 'email alert', including the one you pointed out. Under 'mode', once I clicked 'schedule' , the screen will show a calendar like screen for the time and date, but it won't show other options. So I am not able to follow the step 4~8 in answer your pointed out.

 

 


No..you must exit out of SCHEDULE.... and edit the mode you are using , it's prob ARMED.

 

So go to MODE, click on DISARMED

once off, click on the ">" at end of ARMED line

pick camera and edit

toggle off alerts

 

If you want to go back to schedule, then after saving above

 

pick SCHEDULE again

--------------------------------------
Morse is faster than texting!
--------------------------------------