Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR

The Arlo Community

Learn, explore, ask questions, and connect with our community of customers and experts.

Discussion stats
  • 6 replies
  • 234 views
  • 0 kudos
  • 4 in conversation
Top Contributors
Caught on Arlo Video Contest
Share Video

Share Your Video!
Caught something cool on Arlo? Share it with the Arlo Community.

Post a video
Reply
Aspirant

battery with red exclamation mark

I tried charging my batteries but they have a red exclamation mark.  I tried all the suggestions from the site but nothing seems to work.  I am down to one camera and need to charge my batteries.  Any other suggestions or do I have to purchase a another (different) new system?  Help please!!!

Model: VMC3040|Arlo-Q HD Security Camera with Audio
Message 1 of 7
Virtuoso

Re: battery with red exclamation mark

When wired up, the red exclamation means that charging is disabled.

This usually means that the battery is either too hot or too cold to charge or that an incompatible charging cable is hooked up to the camera.

Make sure you are using the cable and charger supplied. The charger needs to be a dual voltage charger with Qualcomm technology.

If you have let the batteries fully deplete (something that is to be avoided), then you need to keep trying for short periods taking the battery out then putting it back it, until it starts taking a charge. 

Message 2 of 7
Guru

Re: battery with red exclamation mark

First, are you using the supplied ac adapter??

A normal usb adapter will NOT charge the battery.

--------------------------------------
Morse is faster than texting!
--------------------------------------
Message 3 of 7
Aspirant

Re: battery with red exclamation mark

Yes. It’s the original ac adapter. I had no problem before till now.
Message 4 of 7
Guru

Re: battery with red exclamation mark

Are the batteries in cameras that are outdoors in sub-freezing temps? If so, you must warm the battery/camera before charging.

Message 5 of 7
Aspirant

Re: battery with red exclamation mark

Yes. I only used the charger that came with the Arlo Pro set. Living in tropical weather, no freezing or extreme heat. The batteries only fully depleted because I could no longer charge the batteries. I’ve tried taking out and putting back the batteries and plugging back in several times (too many to count.). Should I just buy another charger? The batteries are expensive 🙄. My Arlo Pro is only a year and 7 months old.
Message 6 of 7
Guru

Re: battery with red exclamation mark

I would try this first:

 

https://kb.arlo.com/000052305/My-Arlo-Pro-or-Arlo-Pro-2-battery-is-dead-what-do-I-do

 

On the chance that it's a bad charger, try another one from a recent phone that also supplies both 5v and 9v outputs.

Message 7 of 7