Arlo|Smart Home Security|Wireless HD Security Cameras

Why my Arlo pro Camera device always offline? (One day after)

Reply
Discussion stats
  • 6 Replies
  • 365 Views
  • 0 Likes
  • 5 In Conversation
samuel8888 Follower
Follower

My arlo pro always offline.I have tried all the ways I can think of.Restart,reset , remove and add cameras.It will work some hours.But when I leave home daytimes,it willnot work.The middle lighting will be yellow,it can reconnect .So I cannot use it watch my house.Can you help me?

Model: VMB3000 | Arlo Base Station,VMC4030| Arlo Pro Wire-Free Camera
Master steve_t Master
Master

The middle LED is the internet one isn't it? If the base station hasn't got internet access, it won't record to the cloud. Luckily, you have an Arlo Pro base station so any recordings will still be on a USB drive if you have one plugged in. How are the rest of your devices with regards to internet access? Have you tried a different ethernet cable and different port in the router?

Guru jguerdat Guru
Guru

A router reboot may be useful.

Andhart83 Aspirant
Aspirant

Restarting a router has nothing to do with the issue. I just purchased an arlo pro and it hasn't stayed online for a full hour with disconnecting. My internet works great as I can access Netflix, on demand from DIRECTV, surf the web, etc. my bandwidth is very high and there is no excuse for the connectivity issues. The battery drained overnight (the first night it was installed). Seems like this product just isn't reliable. I would love to see some real answers on the product's issues. I called support about geofencing and they couldn't help. Anyone knowledgeable with tech seen or figured out a cure or should I return the camera?

Model: VMC4030| Arlo Pro Wire-Free Camera
Guru jguerdat Guru
Guru

That's nice but we're talking about the connection between the base and the Internet. Other folks have had success rebooting their router to fix the lack of base connectivity.

Andhart83 Aspirant
Aspirant
If you span the comments online, all are posting about devices losing connection...it doesn't matter whether the hub or the device is the culprit. Everyone states the same problem solving suggestions do nothing to fix the continuous loss of connection. Restarting my router doesn't solve the products malfunction that is widespread among people who have purchased this. Say the product is defective, report it to manufacturing, and get this fixed. Unreliable products affect stock prices through word of mouth and shoddy technical support.
pc2k17 Hero
Hero

You do realize that usually only people with problems post on internet forums. You may see "wide spread" issues as you say, but you're really only seeing the people who have an issue, not the people who don't. Most people don't post on support forums to say the product is working great. The product works as advertised for the vast majority of people. Some, like yourself, will experience issues. Every product ever invented had some people who used it that had issues, doesn'ty mean the product is defective.

 

That said........

When your arlo base goes offline........

 

Are other internet connected devices accessing the internet?

Do you have any blocking rules in your router?

Are you using a combo modem router or separate modem router setup?

If you power cycle the base and change nothing else does the base connect back to the internet?